Beiträge von AlinaKordel

    • Thunderbird-Version: 52.5.0
    • Betriebssystem + Version: Windows Server 2008 R2
    • Kontenart (POP / IMAP):POP
    • Eingesetzte Antivirensoftware: Kasperski


    Unsere Clients haben das Problem, dass wenn aus den E-Mails PDF geöffnet werden sollen, das wirklich extrem lange dauert.

    Bei lokal installierten Rechnern lässt sich das Problem nicht nachvollziehen.


    Wenn man den Anhang speichert und ihn dann öffnet, reagiert alles ganz schnell. Auch bei Abspeichern der Dateien auf dem File-Server (Auf welchem im Endeffekt auch die Mails liegen). Pfad angeben beim Speichern ist das was am längsten aufhält, aber die Kollegen müssen garnichts abspeichern, sondern sich bloß ansehen. Da ist ja jeder weitere Arbeitschritt zu aufwändig.

    Aber auch abgesehen von de "Anstellerei", wieso ist das Verhalten so? Nur aus dem TB per remote. Dabei ist das Anzeigeprogramm egal, es dauert immer "Ewigkeiten".

    Kann noch jmd dieses Verhalten beobachten? Ist das ein Bug der neuen Version? Kann ich das iwo als zu bearbeitenden Bug melden?


    LG

    Gestern ist es wieder eingefroren

    Es scheint der selbe Fehler zu sein, wie im letzten Post. Oder sagen wir, die selbe Warnung. Das ist das erste Mal, dass sich da etwas wiederholt. Von der Zeit her passt ea auch. Aber was bedeuten diese Meldungen?


    Zudem haben wir heute festgestellt, dass obwohl sie in den Einstellungen Reintext und HTML stehen hat, mache Vorlagen nur in Reintext sind. Zu erkennen daran, dass man diese nicht Formartieren kann. Man hat auch keine Option die Formatierungsleiste sichtbar zu machen. Wird wohl historisch bedingt sein, durch Vorgängerversionen von TB, denn manche Vorlagen sind wohl Uralt.
    Kann das zusammenhängen?


    Ich hab der Kollegin gesagt, sie soll die nicht zu formatierenden Vorlagen mal nach und nach neu erstellen.....aber es sollen wohl einige sein....

    Das ist vllt etwas: der letzte Fehler, passt so etwa von der Zeit und hat wohl was mit dem Header zu tun......


    : Component returned failure code: 0x80550005[nsiMessenger.msgHdrFromURI]
    Zeile: 402


    Es passiert wohl an der markierten Stelle in Anhang


    Aber was sagt mir das? und was soll ich jetzt tun?

    Andere Möglichkeit die ich im Sinn habe, ist dass es vllt an den an sich Vorlagen hängt. Dass TB vllt bei der Menge nicht damit klar kommt aus der Vorlage eine Mail zu generieren und sich dabei aufhängt.
    Die Idee dazu habe ich, weil wie oben schon erwähnt, die Kollegin wirklich mehr Vorlagen hat als andere. Sie besitzt derzeit zwei Vorlagen-Ordner. in dem einen sind ca. 80 in dem andern knapp 100. Ich hätte ja gesagt, das ist ok. (Richte mich da nach der Linie wie bei Ordnern: ca 100 Datein sind ok, aber bitte nicht mehr.) Weiter aufteilen mag die Kollegin nicht wirklich, aber das werden wir wohl als nächstes mal ausprobieren. Ich weiß nämlich nicht, wie TB das so alles mit seiner "Datenbank" verwaltet/verarbeitet....


    Die Fehlerkonsole gibt nicht all zu viel her. Warnungen sind vorhanden, aber bei wem nicht? Die angegebenen Fehler stimmen von der Zeit nicht mit dem Einfrieren überein. Im Grunde gab es auch nur "TypeError:this.tree is null"-Fehler vom Kalender. Aber der wurde ja jetzt auch deaktiviert.
    Zudem bin ich mir nicht sicher, ob TB die zugehörige Fehlermeldung überhaupt erfassen kann, weil er ja einfriert.....

    Hab schon viel gesucht woran es liegen kann.


    Iwelche Dateien, die zu groß sind kann ich im TB Ordner nicht lokalisieren.


    Hab schon gedacht, dass es iwie an der Zeichenkodierung liegen könnte, weil wir auch mit dem Ausland korrespondieren, komm da aber nicht wirklich weiter. Im Moment steht der Standard-Zeichenkodierungssatz für Nachrichten auf Unicode. Zeitweise Änderungen haben nichts gebracht. Jedoch wird nicht bei allen Vorlagen-Nachrichten beim Erstellen auch Unicode genutzt. Ich hab selbst eine Vorlage (Unicode) erstellt. Gespeichert. Geöffnet und sie war nicht mehr Unicode sondern Westlich..... Das Verhalten habe ich bei mir am PC nicht, allerdings arbeite ich auch nicht remote. Kann mir auch nicht erklären, warum der Zeichensatz bei Ihr so umspringt. confused.svg - Kann es also iwas mit dem Zeichensatz zu tun haben? Auch weil es oft passiert, wenn die Kollegin Nummern aus einem Programm in die Mail übertragen möchte. Erklärt allerdings nicht das einfrieren beim Anhängen von pdf-Dateien, oder? Vllt wegen der Namensgebung der Dateien? - Wie komme ich da weiter? Und warum haben andere Kollegen das Problem mit den Zeichen nicht? Sie schreiben ja ebenfalls mit dem Ausland.

    * Thunderbird-Version:45.1.1
    * Betriebssystem + Version: Windows Server 2008 R2 Standard / Service Pack 1
    * Kontenart :POP



    Hallo,


    ich bin mit dem Latein am Ende.
    Wir nutzen TB in der Firma. Die Kollegen arbeiten über Remote auf dem Server. Bei einer einzigen Kollegin friert das TB regelmäßig ca. ein Mal am Tag ein. Manchmal auch öfter.
    Wir haben schon mehrmals das Profil neu erstellt. Alle Plugins, und jetzt sogar der Kalender, alles ist deaktiviert. Der Fehler kommt immer wieder.


    Die E-Mails liegen natürlich nicht lokal, sondern auf dem Fileserver....Die Ordnerstruktur der Kollegin sieht sehr gut gepflegt und ordentlich aus. Dennoch ist es natürlich eine Menge Daten, aber wie gesagt, gut strukturiert. Kein Ordner quillt über. Komprimiert wird auch regelmäßig.
    Die Kollegin hat im Gegensatz zu den anderen seeehr viele Vorlagen.Und wenn sie diese Vorlagen bearbeitet, und da Ihre Anhänge rein kopiert oder iwelche Details an den Texten ändert, friert ihr einfach TB ein.
    Manchmal speichert sie die Vorlagen auch erst in Entwürfe, weil sie sie nochmal nachbearbeiten muss. Bei der Nachbearbeitung passiert es auch, dass es einfriert....


    Es ist verflixt, weil niemand anderes in der Firma das Problem hat....


    Tja, aber was mache ich denn nun?
    wall.gif