Posts by ezdhorchamol

    Hallo und kurze Frage,

    da ich seit einigen Update vom TB auch dieses Problem sporatisch kenne (das ist wohl geschätzt alle 100 mail send ein hänger) , aber unter MacOS. Vor dem 68er Update kannte ich die hänger nicht, die älteren Versionen liefen mit dem Profil mit ca. 6000 mails im Bauch.

    Hat jemand ein PlugIn oder etwas als Ursache gefunden?


    Hier die System-facts aus dem Absturzbericht:OS Version: Mac OS X 10.12.4 (Build 16E195)

    Architecture: x86_64hCommand: thunderbird Version: 68.6.0 (68.6.0) Event: hang, Hardware model: iMac14,2

    Active cpus: 8


    Ich habe das Profil von Win7-64 vor einigen Jahren auf MacOS übertragen, mit ca. 6,5GB Grösse und hält diese Grösse etwa immer. Es sind ca. 8 Postfächer, sowohl POP3 und IMAP und jede Menge lokale Ordner. Da ich für einen Verein die Kommunikation mache, ist die Historie ein wichtiger Teil. Daher fange ich nicht einfach so ein neues Profil an.


    Danke schon mal für Hinweise,

    Gruß Roland

    Hallo edvoldi,
    es scheint die Problemlösung zu sein. Habe für diesen Kalender die Offline-Unterstützung ausgeschaltet und danach konnte ich an mehreren alten Terminen Änderungen abspeichern. Es wird aber mit jeder Aktion im Kalender eine Synchronisation ausgeführt, die leichte Verzögerung ist auffällig.
    Wir testen einfach mal weiter,


    danke für die Antwort,
    Gruß
    ezdhorchamol

    Hallo an das Forum,
    ich habe exakt das gleiche Verhalten, auch ein GMX Kalender.
    Konfiguration passt - der Termin z.B. wurde im TB erstellt und zu GMX synchronisiert. Nun einen Tag später möchte ich in TB diesen Termin verändern, und damit läuft das gleiche wie uku69 beschrieben.
    Aber folgende Ausnahme: wenn ich eine Änderung kurz später (halbe Stunde) mache, dann wird sie übernommen. Beim Eintrag vom Vortag kommt der beschriebene Endlos-Fehler.
    P.S. Termin-Änderungen am Wischkästla (Android) werden immer zu GMX synchronisiert. Also dass Android besser als TB geht, das wollen wir doch auch nicht, oder!?! :D
    TB: 45.6.0
    Lightning 4.7.6
    OS: Win7-64


    Hat jemand einen Tipp dazu? wie Debugging einschalten?
    Danke schonmal,
    ezdhorchamol