Posts by Egeria

    Hi!


    Ich hab die Anleitung befolgt, Zusammenfassungsdatei gelöscht (repariert hatte ich sie auch schon), dabei TB zu gehabt, den PC dann neu gestartet und das Problem ist immer noch da.


    Hast du noch einen Tipp, Ingo? Bin ziemlich ratlos.


    Viele Grüße zurück!

    Danke für den Hinweis schlingo!


    Ich hab sie gefunden. Sie ist 11,1 MB groß. Die msf Datei ist 5 kb groß. Wenn man nun die "Datei"-Datei im Editor öffnet, dann wird einem der Mailverkehr angezeigt. Der Verlauf ist also noch da. Warum kann ich ihn dann nicht im TB sehen?

    Hallo slengfe,


    ich hab mich bemüht, den Ordner selbst hab ich leider unter App Data... so leider nicht gefunden. Aber das Profil selbst hat 116mb bei 3069 Datein, Cache2/entries hat 87,2 mb und der fragliche Ordner zeigt unter Eigenschaften an, dass die Größe und die Anzahl der Nachrichten auf dem Datenträger unbekannt. :/


    Gruß und Dank!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.7
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): Pop
    • Postfach-Anbieter (z.B. GMX): Telekom
    • Eingesetzte Antiviren-Software: Eset
    • Firewall (Betriebssystem-intern/Externe Software): Intern
    • Router-Modellbezeichnung (bei Sende-Problemen): ---


    Hallo!

    Ich habe meine empfangenen Mails in Ordner geordnet. Nun habe ich einen Ordner, in dem sicherlich Mails sind, der jedoch nicht die Mails darstellt (siehe Bild). Wenn man auf den Ordner klickt, dann rechnet der PC verstärkt (neben der Maus steht das Rad). Das Programm hängt sich nicht auf, rechnet aber anscheinend. Das ist nur bei diesem Ordner der Fall. Alles andere funktioniert tadellos.

    Ich hab bereits gewartet ("ausrechnen lassen") - passiert nichts.

    Die Zusammenfassungsdatei habe ich auch schon bereinigt, den Ordner komprimiert und TB ist auch schon mit deaktivierten Add-Ons gestartet worden. Brachte alles leider nichts.


    Ich bin dankbar für jeden Hinweis!


    • Thunderbird-Version: 52.4.0
    • Betriebssystem + Version: Windows 10


    Hallo zusammen!


    Ich wollte gern in meine Signatur ein jpg aufnehmen, dass beim hover/mousover von schwarz-weiß auf farbig springt und wieder zurück beim verlassen der Maus. Als Test habe ich dazu folgende Codezeile in meine Signatur eingefügt (nicht wundern, beides bunte bilder):


    <div style="width:100px;height:100px;background:url('https://digbr.com/wp-content/uploads/2015/06/pop-exclamation-gary-grayson.jpg') no-repeat;" id="irgendwas" alt="Irgendwas" onmouseover="this.style.backgroundImage = 'url(https://www.poparta.com/blog/w…/pop-art-gary-grayson.jpg)'" onmouseout="this.style.backgroundImage = 'url(https://digbr.com/wp-content/u…lamation-gary-grayson.jpg)'" />


    Leider klappt der Hover in der Signatur nicht. Ist das denn generell in der Signatur von TB möglich oder wird das unterbunden?




    Beste Grüße und Dank

    Egeria

    Hallo!


    slengfe: Ja, das wird das Problem sein. Ich hatte da so Hoffnungen, dass das vielleicht klappen könnte oder jemand, ähnlich wie Du mit deinem SendtoSecond Vorschlag, noch eine kluge Idee/Hinweis hat.


    Feuerdrache: Danke auch für deine Antwort. Leider erschließt sich mir nicht, wie das mein Problem der nicht dargestellten Variablen löst. Meine Situation sieht so aus, dass ich einen CSV Export aus einer anderen Quelle (nicht Thunderbird) mit Einträgen für primäre und sekundäre Adressen habe. Manche Kontakte haben keine primäre Adresse, sondern nur eine sekundäre, zum Beispiel für deren Assistenten, Eltern oder Partner. Diese CSV habe ich nun auch ins TB Adressbuch importiert. Ich wollte nun gern, dass Thunderbird im Zusammenspiel mit MailMerge, Mails an die Kontakte versendet, egal ob diese einen Eintrag in der primären oder sekundären Adresse haben. Mit der sekundären klappte das erstmal leider nicht. Mit SendtoSecond funktioniert dies nun wunderbar. Leider zerschießt es mir dann aber bei den Mails, die an die sekundären Mailadressem gehen, die Variablen von MailMerge. Das Problem wird die Kombination von beiden Add-ons sein, wie es slengfe schon vermutet hat. Kann mir dabei ein weiteres eigenes Postfach weiterhelfen? Nichtsdestotrotz vielen Dank für den Hinweis mit Identity chooser. Klingt nach einem tollen Tool, was ich auch einmal ausprobieren werde.


    Euch soweit erstmal einen schönen Freitag, Dank für eure Antworten und Gruß

    Danke slengfe für den guten Hinweis und auch Peter für die erste Antwort. Nett, dass sich hier alle so freundlich willkommen heißen!


    Das slengfe´s Hinweis löst mein Problem teilweise. Für alle, die einfach nur an eine sekundäre Mail versenden wollen, ohne einen primären Eintrag für den Kontakt zu haben, ist diese Erweiterung die Lösung.


    Ich würde es aber gern für einen Rundbrief einsetzen, der über MailMerge (siehe oben) versendet wird. Deshalb sind darin auch Variablen (Namen und if-then-Konstruktionen) enthalten. SendtoSecond erkennt aber leider nicht diese Variablen bzw. sie funktionieren nicht. Ich habe das mal mit Sendtosecond und MailMerge durchgespielt. Kontakte mit...:


    1. primärer ohne sekundärer erhalten die Mail mit korrekter Anwendung der Variablen
    2. sekundärer ohne primärer erhalten die Mail ohne Variablen oder Anwendung der Variablen. Es steht dann " ," (nichts an der Stelle der Variablen), anstatt "Sehr geehrtX Herr/Frau X"
    3. sekundärer und primärer erhalten dann an beide Adressen eine Mail (was erstmal nicht schlimm ist, aber gut wäre, wenn das später irgendwie ausgeschlossen werden könnte ala "wenn primär ausgefüllt, dann sende nicht an sekundär") aber die primäre erhält wie in Fall 1 alles mit angewendeten Variablen, die sekundäre wie in Fall 2 ohne und mit Leerstellen.


    Gibt es irgendwelche Lösungsvorschläge für dieses Problem?


    Ich bin mir auch unschlüssig, ob das an MailMerge oder SendtoSecond liegt. Beide tun eigentlich ihren Job, ansonsten müsste ja entweder der Versand an die sekundäre Mail nicht klappen (Fehler SendtoSecond), oder die Variablen müssten als Klartext dargestellt werden (Fehler MailMerge), oder?


    Nochmals Dank und Gruß!

    * Thunderbird-Version: 45.8.0
    * Betriebssystem + Version: Windows 10
    * Sync-Add-on für Online-Adressbuch?: mail merge


    Hallo an alle!


    Die Suche habe ich bereits bedient, schätze aber, dass ich die falschen Sucheworte genutzt habe? Mein Problem kommt mir weniger komplex vor. Hoffe jemand kann mir damit helfen:


    Ich habe über einen CSV Import ein neues Adressbuch erstellt, dass für die Versendung einer Rundmail genutzt werden soll. Manche der Kontakte haben leider keinen Eintrag in der primären Mailadresse, dafür aber einen Eintrag im Feld "weitere Adressen" (z.B. Adresse der Assistenz). Wenn nun das Adressbuch mit den Kontakten in die Adresszeile eingefügt wird, erscheinen nur die Kontakte, die eine primäre Mailadresse haben. Alle, die keine primäre haben, dafür aber eine sekundäre, erscheinen nicht.


    Ein Test mit einem "Testkontakt", der nur eine weitere/sekundäre Mailadresse hat, ergab die Fehlermeldung: "[Kontaktname] ist keine gültige E-Mail-Adresse, weil sie nicht im Format "user@host" entspricht. Sie müssen sie korrigieren, bevor Sie die E-Mail verschicken."


    Ich möchte gern, dass falls eine primäre Adresse im Kontakt eingetragen ist, die primäre Adresse genutzt wird, und wenn keine primäre Adresse vorhanden ist, automatisch die sekundäre (weitere) Adresse genutzt wird. Ist das möglich?



    Dank und Gruß!