Posts by klaman

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.6.1
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): diverse (GMX, Web.de, Freenet, u.a.)
    • Eingesetzte Antiviren-Software: Bitdefender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 7590


    Hallo zusammen,


    seit längerem habe ich die Profildaten meines Profils auf meinem PC in einem VeraCrypt-Container verschoben, wo sie verschlüsselt aufbewahrt sind. Öffne ich den Container und mounte auf ein bestimmtes Laufwerk, so kann TB darauf zurückgreifen, da ich die profile.ini entsprechend eingestellt habe.

    Nun habe ich mal einen Versuchsballon gestartet und die 5 GB große Containerdatei in eine Cloud kopiert. Anschließend habe ich sie dort mit VeraCrypt geöffnet. Nach dem Öffnen kam eine Warnmeldung, das die Datei/der Ordner bereits mal in Benutzung waren und es Probleme geben könnte. Da ich ohnehin mit einer Kopie gearbeitet habe, habe ich die Warnung ignoriert (ich denke, sie bezog sich darauf, das ich die Datei namensgleich immer schon vom PC aus geöffnet hatte). Das Mounten hat problemlos geklappt und auch der Start von TB verlief ohne Probleme.

    Die Arbeit mit TB war wie gewohnt möglich.

    Angedacht ist die Aktion, um künftig von verschiedenen Geräten aus über die Cloud zu arbeiten und so alle Mailstrukturen überall gleichermaßen aktuell zu haben.

    Hat jemand aus dieser Runde Erfahrungen, mit dieser Art TB zu nutzen, Erfahrung gemacht, geht sowas dauerhaft gut oder eher doch nicht zu empfehlen? Ich bitte um Beiträge. Danke!:)

    Hallo klaman,

    Enigmail hält jede Passphrase für 10 Minuten.

    das kannst Du doch selber einstellen wie lange Enigmail die Passphrase behält.


    Gruß
    EDV-Oldi

    Ja Oldi, das ist ja auch soweit OK, aber das Enigmail mit einem Schlüssel entschlüsselt ohne die Passphrase abzufragen, ist suspekt.

    Ja, Enigmail 2.0 ist da und seitdem habe ich eine merkwürdige Funktion in meinem Programm:


    1) Ich habe eine Mail an mich selber von @gmx.de nach @web.de verschickt, natürlich verschlüsselt und signiert. Die Passphrase wurde zum Signieren normal abgefragt.

    2) Dann habe ich diese @web.de Mail abgerufen und ausgewählt. Sie wurde sofort entschlüsselt ohne das nach einer Passphrase gefragt wurde.

    3) Gleiches gilt für alle anderen Mail verschiedener Konten, die alle ohne Passphrasenabfrage entschlüsselt wurden. Bei allen Schlüsseln verwende ich die gleiche Passphrase die aber in diesem Fall nur bei @gmx.de zum Signieren eingegeben wurde, bei allen anderen war keine Abfrage und keine vorherige Eingabe!


    Enigmail hält jede Passphrase für 10 Minuten, wenn sie denn eingegeben wurde.


    Was geht da vor? Kann mir einer weiterhelfen bzw. hat das gleiche Problem?


    Ich nutze Win 10, TB 52.7.0, Enigmail 2.0 und gpg4win 3.0.3


    Danke!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.6.0
    • Betriebssystem + Version: Win 10 Home Version 1709
    • Kontenart (POP / IMAP): POP
    • Postfachanbieter (z.B. GMX): GMX
    • PGP-Software / PGP-Version: Enigmail 1.9.9
    • Eingesetzte Antivirensoftware: Bitdefender
    • Firewall (Betriebssystem-intern/Externe Software):


    Ich interessiere mich seit längerem für PGP und habe auch Eningmail installiert und Schlüssel generiert. Nun hatte ich mit einem Bekannten, der sich neue Schlüssel sowohl auf dessen Rechner als auch iPhone generiert hatte, einigen e-Mail Kontakt. Vom seinem iPhone erreichte mich eine an mich verschlüsselte und signierte Nachricht auf meinem Handy, die Entschlüsselung schien zu klappen, nur bei der Signatur wurde ein Fehler angezeigt.

    Als ich dann diese Mail auf dem Rechner geladen hatte, weigerte sich Eningmail zunächst, die Nachricht zu entschlüsseln. Als Fehlermeldung erschien: "Fehler - keinen gültigen PGP-Block gefunden". Auch das manuelle Entschlüsseln endete in der genannten Fehlermeldung.
    Nun hatte ich vor, die Mail weiterzuleiten. Es öffnete sich ein neues Fenster und die Mail wurde ohne Probleme entschlüsselt. Ausgegeben wurde lediglich noch eine Warnmeldung, das die Mail sowohl verschlüsselte als auch unverschlüsselte Elemente enthält. Die detailierte Meldung lautete:

    "Die Nachricht welche Sie bearbeiten wurde teilweise verschlüsselt, d.h. sie enthält verschlüsselte und unverschlüsselte Teile. Einige verschlüsselte Teile der Nachricht können sogar unsichtbar sein.


    Wenn der Absender der Nachricht nicht in der Lage war diese zu entschlüsseln, ist es wahrscheinlich, dass die Nachricht in einen harmlosen unverschlüsselten Text verpackt wurde, und Sie beim Antworten unbewusst die verschlüsselte Information preisgeben."


    Kann mir jemand helfen, diesen Sachverhalt zu verstehen? Ich lerne gerne dazu! Vielen Dank!