Posts by Willibald

    Guten Tag allen Helfern,


    von einer Reise zurückgekehrt habe ich versucht, die neuen Beiträge (von mrb und Susanne) in "Handlungen" zu übertragen mit dem Ergebnis, dass ich völlig überfordert bin (altersbedingt). Ich habe mich daher entschlossen einen meiner sachkundigeren Söhne (der mir auch Windows 7 "aufgespielt" hat) einzubinden, der allerdings erst anreisen muss - wann ist ungewiß. Wenn dann dieses Thema noch "offen" ist, werde ich das Ergebnis berichten - kann dauern.


    Nochmalls allen vielen Dank und die Geduld mit meiner "Hilflosigkeit" mit Hin und Her.


    Willibald

    Hallo Thunderbird-Freunde,
    nachdem ich sowohl die Windows-Community als auch die Firefox-Community (auch Firefeox öffnet bestimmte Texte langsam oder überhaupt nicht) mit meinen Fragen zum "Öffnen" belästigt und auf Ratschläge meine AVIRA Antivirus Suite bei Öffnungsaktionen ausgeschaltet habe, kann ich als Ergebnis festhalten, dass keiner eine Lösung hat. Die meisten schieben den Fehler (unterschwellig) auf Thunderbird; darum melde ich mich noch einmal im Forum mit folgender Frage:
    Ich verwende die neueste Fassung von Thunderbird. Ist diese mit meinem neuen Betriebssystem Windows 7 nicht kompatibel oder was kann ich sonst noch machen oder prüfen? Auch das Öffnen dieser Forumsbeiträge ging zunächst gar nicht, bei Wiederholung
    sehr langsam und dann mit der Meldung: "Ein unerwartetes Problem ist aufgetreten und Thunderbird ist abgestürzt."


    Danke und mit freundlichen Grüßen


    Willibald

    Danke den Helfenden.


    Bericht:
    zu rum: Ich habe das Öffnen im abgesicherten Modus geübt: es klappt. Ob ich damit den Fehler beseitigt habe, werde ich erst wissen, wenn ich wieder so ein Problem bekomme. Denn das Öffnen von Mails läuft bei den meisten völlig normal. Darum möchte ich gerne wissen, was beim Öffnen das (m.E. unnötige und zeitraubende) Suchen z.B. bei Google und facebook auslösen könnte.


    zu Drachen: Danke für die Warnung vor Shut Down. Diesen Weg habe ich gewählt, weil das Programm auf das Ausschalten-X während des "Suchens" nicht reagiert und ich nicht "ewig" warten wollte. Früher habe ich mal den Strom ausgeschaltet, aber das schadet meiner Erfahrung nach mehr als "Shut Down".


    zu Harald Berlin: Die Hardware, also mein PC, kommt mit Windows 7 augenscheinlich gut zurecht, denn alle sonstigen Programme arbeiten völlig störungsfrei und schnell.


    Willibald

    Thunderbird-Version: 24.5.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Stadtmail Paderborn


    Hallo,
    Nach Wegfall der Updates von Windows XP bin ich auf Windows 7 "umgestiegen" und habe die bisherige Speicherung von Thunderbird mitgenommen. Anfangs lief Thunderbird ohne Probleme. Jetzt habe ich folgendes Problem: Wenn ich im Posteingang eine Mail öffne, dauert das Öffnen zunächst lange und dann bleibt die Mail mit der ersten Monitorseite stehen und ich bekomme beispielhaft folgende Meldungen::
    "Warnung: nicht antwortendes Script. Ein Script auf dieser Seite ist eventuell beschäftigt oder antwortet nicht mehr. Sie können das Script jetzt stoppen oder fortsetzen, um zu sehen, ob das Script fertig wird."
    Ich habe auf "Weiter ausführen" geklickt, und mit sehr langer Verzögerung kam ein bißchen mehr von unten auf den Monitor. Bei einem längeren Script dauert das "stundenlang", und ich habe das nicht bis zum Ende abgewartet.
    Beim Abwarten habe ich die Anzeigen beobachtet, welches Script sich gerade "in Bearbeitung" befindet: Es kamen Teile der aufgerufenen Mail, aber auch "Anschriften", die nach meiner Wertung mit der Mail gar nichts zu tun haben, wie "google service com - connect.facebook.net - affiliate (Schreibweise nach Gedächtnis) - static.zanox - MAGIX scriptmerger/uncompressed sowie magix.info/media ... = das war die zu öffnende Mail -
    und andere, die ich nicht notiert habe, wie gesagt "stundenlang" (bei einer langen Mail mit Fragen und Antworten).
    Der Abruch des Öffnens der Mail ging nur durch "Shut Down" mit der Folge, dass Firefox mir schrieb: "Firefox hat Schwierigkeiten, die Tabs und Fenster Ihrer Letzten Sitzung wiederherzustellen. Häufig liegt das an einer kürzlich geöffneten Webseite."


    Kann mi einer aus der Community helfen?


    Danke und mit freundlichen Grüßen


    Henricusi

    Thunderbird-Version: 24.3.0
    Betriebssystem + Version: Windows XP
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):Stadtmail Paderborn


    Liebe Helfer,


    ich habe neuerdings folgendes Problem, neuerdings deshalb, weil ich "doch gar nichts gemacht habe": (wird dem einen oder anderen bekannt vorkommen):


    Der Posteingang wird jetzt nicht in der chronologischen Reihenfolge angezeigt, sondern neue Nachrichten oben drüber. Wie komme ich wieder zur chronologischen Reihenfolge?
    Meine Versuche mit den Signets links neben "Betreff" brachten nur was mit dem treppenartigen Signet (Themenbäume), aber nicht auf Dauer, sondern beim nächsten Posteingang: wieder oben drüber.


    "Was tun" sprach Zeus? Nein: Was sagen die Fachleute?


    Danke und mit feundlichen Grüßen


    Willibald

    Danke rum; aus meinen früheren Erfahrungen weiß ich, dass man sich auf Dich verlassen kann, auch wenn man mal einen Umweg gehen muss.
    Bleib so hilfreich!
    Zur Sache: ich habe den Frageweg gefunden. Bei meinen vorherigen Versuchen hatte ich zwar "allgem. Arbeiten" gefunden, aber nicht weitergeblättert zu "Forum Allg. Arbeiten", und nur da steht oben links "Neues Thema". Ich werde diesen Schriftwechsel aufbewahren, denn mit zunehmendem Alter gerät das eine oder andere in Vergessenheit.
    Meine Anfrage ist damit erledigt.


    Schönen Gruß und weiterhin gute Ideen.
    Willibald

    Hallo - schönen Gruß von Willibald,
    ich verwende diesen Beitrag "aus Not", weil ich die Einstellung "neue Frage" o.ä. für das Forum (Thunderbird - E-Mail und allg. Arbeiten)- nicht finde. Ich habe schon einige Fragen und Beiträge in der Vergangnheit in das Forum eingebracht, und da hat mir "rum" mehrfach geholfen. Darum bitte ich rum um Hilfe, wie ich mit meiner Frage in das Forum gelangen kann.
    Danke und bitte den eigentlichen Fragensteller um Verständnis


    Willibald

    Hallo - liebe Hilfewilligen,
    heute habe ich es endgültig geschafft, den dargestellten Fehler beim Senden einer Nachricht abzustellen, nicht aus eigener Kraft sondern mit Hilfe meines Providers. Der allerdings will mir nicht verraten, wie er das hingekriegt hat. Egal - es läuft alles wieder normal.
    Danke an alle
    Willibald

    Thunderbird-Version: 17.0.8
    Betriebssystem + Version:Windows XP
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Paderborn-Mail


    Hallo,
    ich habe neu folgendes Problem:
    Bei (bisher) 1 E-Mail-Empfänger bekomme ich folgende "Warnung": Fehler beim Senden der Nachricht: Der Mail-Server antwortet: 5.7.1 ....=Adresse= Relaying denied. Proper authentication required.. Bitte überprüfen Sie die E-Mail-Adresse ....... und wiederholen Sie den Vorgang.
    Die E-Mail-Adresse, die ich bereits früher verwendet habe, habe ich auf Richtigkeit überprüft: alles richtig.


    Bisher habe ich das bei anderen E-Mail-Adressen bei der gleichen Bank so bekommen. Telefonischer Kontakt mit dem Empfänger: Ich schicke eine Mail und antworten Sie darauf. Das habe ich gemacht, und siehe da, die Nachricht wurde als "Antwort" gesendet.


    Bei allen anderen Adressen (bisher) lief das Senden einer E-Mail problemlos.


    Woran liegt der "Fehler", der zur Warnung" geführt hat?


    Danke und Schöne Grüße


    Willibald

    Einen schönene Abend allen Helfern,
    einen schönen Abend deshalb, weil ich die Ursache des angespriochenen Problems heute gefunden habe, und die Ursache habe ich selbst gesetzt.
    Heute bekam ich eine Mail ohne Inhalt mit der mir bekannten Aufforderung: Externe Inhalte von ... immer laden. Das habe ich automatisch immer angeklickt und in dem sich öffnenden Fenster "ohne Hingucken" ok angeklickt - wegen der Erfahrung, dass sich dann der Inhalt zeigt. Heute habe ich das Fenster "Neuer Kontakt" sorgfältig durchgelesen, und siehe da, da war automatisch aber änderbar vorgegeben " Hinzufügen zu: Persönliches Adressbuch".
    Da auf diesem Fenster rechts unten stand: "Externe Inhalte anzeigen" habe ich das ausprobiert und nachgesehen, ob ein Adressbucheintrag erfolgt. Nein!
    Damit weiß ich nun, nicht ok anzuklickern, sondern Externe Inhalte zeigen.
    Nochmals allen Danke!
    Willibald

    Danke rum!
    "Leute" war nur die mildeste Umschreibung für diejenigen, die sich mir aufgedrängt haben. Nicht zutreffend ist, dass es um Adressen ging, an die ich eine Mail gesandt habe.Das persönlichen Adressbuch wurde überschwemmt von Adressen derjenigen, von denen ich beispielsweise einen Newsletter bekam oder bei denen ich etwas bestellt hatte.
    Interessant war der Hinweis auf die Abschaltmöglichkeit. Leider habe ich sie in dem angegebenen Link nicht gefunden. In den genannten Einstellungen war nur 1 Position angehakt: Beim Adressieren von Nachrichten nach passenden Einträgen suchen in z.B. Lokale Adressbücher. Das kenne ich nur aus Auto-Vervollständigungen beim Adreseneinsetzen.
    Mich interessiert deshalb eine "Abschaltmöglichkeit", die verhindert, dass durch Dritte Adresseneintragungen in mein persönliches Adressbuch erfolgen. Ich möchte mein Adressbuch wirklich nur "persönlich" führen, und im dem soll nur das stehen, was ich in diessem Sinne "persönlich" eingetragen habe. Gibt es diese Möglichkeit?


    Schönen Gruß


    Willibald

    Thunderbird-Version: 17.0.4
    Betriebssystem + Version: Windows XP
    Kontenart (POP / IMAP): pop 3
    Postfachanbieter (z.B. GMX): Stadtmail Paderborn


    Hallo!
    Mich ärgert, dass "Leute", die mir eine e-Mail geschickt haben, ihre Adresse automatisiert in mein persönliches Adressbuch eintragen. Wie kann ich das unterbinden?


    Danke und mit freundlichen Grüßen


    Willibald

    Hallo ihr Hilfsbereiten,
    Heureka : Ich habs gefunden!
    Ich habe alle Einstellungen von Thunderbird überprüft und bin unter "Einstellungen" auf den Reiter "Anhänge" gekommen. Da sind für verschiedene Dateitypen die "Öffner" eingetragen, bei mir für Bilddateien "TextMaker". Da dies nur für Anhänge gilt, habe ich bei dem "normalen" Öffnen von Bilddateien nicht gemerkt, dass es bei den Anhängen anders und falsch eingegeben ist. Nach Änderung auf einen Bildöfner klappt nun auch das Öffnen der Anhänge vor Absendung.


    Danke und schönen Gruß


    Henricusi


    Das Thema ist damit erledigt.

    Hallo mrb,
    Danke für die Bemühungen.
    Vorweg: Ich bin kein "Fachmann". Obwohl ich seit Jahren mit TB arbeite, bin ich in die "Tiefen" des Programmes nicht vorgedrungen, vbrauchte das auch nicht, weil TB immer gut lief. Deswegen kann ich die gesellten Fragen nur laienhaft beantworten.
    Zunächst zu dem Einwand zur TB-Version: Ich habe 17.0.2.
    Zu Deinen Fragen
    Der Fehler ist nach Prüfung nur bei Bildern, nicht bei Texten. Dazu habe ich eine Erklärung gefunden: Beim Öffnungsversuch blinkt kurz vor der Meldung des "kann icht öffnen" "TextMaker" auf. Das ist mein Programm für Texte von Soft-Maker "Office 2012". Mit dem TextMaker kann ich sicherlich keine Bilddatei öffnen. Das Anhang-Bild im Original öffnet ganz normal - wie für Bilder eingestellt - mit Ashampoo Photo-Commander oder mit Windows Bild- und Faxanzeige. Frage für mich ist also, warum diese Öffnungsvorgabe nicht in den Mail-Anhang übertragen wird.
    Virencanner: auch bei Abstellung das gleiche Ergebnis.
    Rechteverwaltung: zu der Prüfung bin ich nicht firm genug.
    Defekte Datei: die Bilddatei öffnet mit anderen Programmen einwandfrei.
    TB-Profil: habe ich durchgesehen, finde aber nichts zu ändern (nochmals: kein Fachmann!)
    Datei "mimetypes": keine ausreichende Fachkenntnis.
    Öffnung der Grafikdateien: mit TextMaker.


    Mein Fazit: Wie kommt es, dass eine mit den normalen Bildöffnungsdateien zu öffnende Bilddatei als Anhangdatei auf "TextMaker" umstellt?


    Henricusi

    Thunderbird-Version: 18.0.1
    Betriebssystem + Version: Windows XP
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Stadtmail Paderborn
    Speicherdienst (z.B. Dropbox):keiner


    Einen schönen Tag den Thunderbird-Helfern!
    Ich habe folgendes neue Problem (möglicherweise nach Instatallation der neuen Version 18.0.1):
    E-Mail-Anlagen habe ich bisher immer vor Absendung geprüft - öffnet sich usw.? Heute habe ich eine Bilddatei - JPG - angehängt und bekam bei Öffnungsprüfung die Meldung - nach Erinnerung - Datei kann nicht geöffnet werden. Im Forum habe ich vergleichsweise Probleme gefunden mit dem Rat, die Mail mit Anhang zur Prüfung an sich selbst zu senden. Ich habe das gemacht, und siehe da, die Bilddatei kam bei mir an.
    Da ich Wert darauf lege, zu prüfen, ob der Anhang auch ordnungsgemäß den Empfänger erreicht, wäre ich für einen Hinweius dankbar, wie ich den Anhang vor Absendung prüfen kann, wie es bei mir bisher immer der Fall war.


    Danke
    Henricusi

    Guten Tag mrb,
    mit weiteren Screenshots hatte ich nicht so verstanden. mit dem Link von imagebanana übersende ich mit den Screenshots 1 und 2 den Inhalt des Ordners Profiles, wie er derzeit läuft und mit dem Screenshots 3 und 4 den des "alten" Ordners, aus dem ich gern den Mailverkehr in Th lesbar eingebracht haben wollte.
    http://www.thunderbird-mail.de…?mode=reply&f=27&t=45942#
    Leider hat das nicht so wie gestern geklappt. Ich habe - wie gestern - den Link von imagebanana markiert und mit "Kopieren" versehen und wollte "Einfügen" in diese Antwort, nahm aber nicht an. Beim nächsten Versuch zeigte sich bei imagebanana nciht mehr "Kopieren" sondern nur "Einfügen", dies zum Ausprobieren auf diese Antwort übertragen kam keine Reaktion.


    Ich bin jetzt so weit aufzugeben. Die "alten" Mail-Speicherungen brauche ich vielleicht gar nicht; sie waren nur gesichert, falls sich aus "irgendeinem" Mailverkehr noch eine Rückfrage ergeben sollte oder ich einen Nachweis zu führen hätte. Ich sehe derzeit keinen Anlaß dazu und würde mit den Hinweisen aus Deiner Mail von heute versuchen, gezielt dier betroffene Mail wieder herzustellen.
    Das Ganze ist aber eine Lehre für mich, und deswegen wäre ich dankbar, wenn Du einen besseren Weg aufzeigen könntest, vor einem Backup des Gesamtsysems, bei dem ja alles Vorhandene gelöscht wird, den Mailverkehr "lesbar" zu sichern, z.B. auf meiner 2 Festplattte, die von einem Backup nie berührt wird.


    Danke für Deine Hilfestellungen


    Willibald :eek: (Dieses eek kenne ich nicht; ich hattte versucht, vor dem "Leider" ein Smilie mit traurigem Angesicht einzufügen. Es kam der Th-Link, den ich aber nicht gelöscht bekomme. Es kommt nach Markierung und rechte Maustaste oder bei "Bearbeiten nicht "Löschen" sondern nur "Einfügen", so ähnlich wie bei imagebanana. Was da derzeitig durcheinandergeraten ist, weiß ich leider nicht.)

    Hallo,
    ich bin Deiner Anleitung gefolgt (wenn ich sie richtig verstanden habe) und habe "inbox" mit Wordpad heruntergeladen, aber lesen konnte ich nur einige Stichwörter. Ich habe von dem Anfang ein Screenshot gemacht und bei imagebanana "gespeichert" (wiederum, wenn ich das richtig gemacht habe). imagebanana gibt dazu folgenden Link:
    http://www.imagebanana.com/img…nap2010.02.0718.04002.png
    Kannst Du damit was anfangen?
    Gruß
    Willibald

    Hallo mrb,
    besten Dank für Deine Hinweise. Ich bin mit den "Innereien" von Programmen (oder Servern) nicht bersonders vertraut, darum schildere ich meine Profiles im Th:
    Nach der Übertragung der Sicherungsspeicherung des früheren Profils den Ordener "Profiles" von Th in der Neuaufspielung nach Backup des Gsamtsystems finden sich 2 Ordner, nämlich
    1. ff759yhm.default mit 372 MB von 2008, angeklickt mit dem Ausweis von vielen Dateien (das ist der Profilstand zur Zeit des Sicherungs-Backups für das Gesamtsystem),
    2. "Profiles" aus der Übertragung der Sicherung von der 2. Festplatte. Angeklickt öffnet sich der Unterordner ff759yhm.default mit 376 MB, "erstellt" 05.02.2010 mit vergleichbaren Dateien wie zu 1. Daraus habe ich einige Dateien mit höheren MB angeklickt, z.B. Mail (364 MB)/Local Folders/Inbox (145 MB), aber es öffnete sich für michts Verwertbares (mangesls "Ahnung").
    Ich habe "Mail" deswegen ausgewählt, weil ich nicht die ganzen alten Profile benötige sondern nur den Mailverkehr.
    Ergänzung: Nach der Neuordnung des Gesamtsystems habe ich die neueste Version von Th aufgespielt (3.0.1). Weder unter der "alten" Version noch unter der neuesten erfolgte aus der Speicherung der Profile aus der Sicherung eine Übertragung z.B. des alten Mailverkehrs in Th (Posteingang pp). Nach dem vorgenommenen Backup des Gesamtsystems stehen da die lokalen Ordner mit dem Stand des Sicherungs-Backups (Septemberr 2009).
    Wenn es helfen würde, würde ich gern Screenshots der angesprochenen Ordner und Dateien übersenden, aber ich habe hier im Forum keine Anhang-Funktion gefunden.
    Werden für eine weitere Hilfestellung noch andere Detail-Auskünfte gewünscht, gib bitte Nachricht auch dazu, ob eine separate Übertragung nur des Mailverkehrs möglich ist.
    Einen schönen Sonntag wünscht
    Henricusi