Posts by beeblebrox58

    Doch,


    der POP Rechner ist aus.

    Auf dem IMAP Notebook wird die Mail in einen Lokalen Ordner verschoben.

    Hier ist sie aus dem Posteingang verschwunden und bleibt das auch nach einem Reboot.

    Auf meinem Handy (IMAP) und auch beim Provider ist sie weiterhin vorhanden.


    Erst wenn ich sie beim Provider löschen (Handy darf auf dem Server nicht löschen) oder JETZT den Pop3 Rechner starte ist sie

    weg. Der POP 3 bekommt sie allerdings auch zugestellt !


    Ulli

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:52.9.1
    • Betriebssystem + Version:OpenSUSE Leap 15.0
    • Kontenart (POP / IMAP):POP und IMAP
    • Postfach-Anbieter (z.B. GMX):1UND1


    Hallo,

    Das umgekehrte Problem habe ich hier schon gefunden, aber so rum nicht.


    Erst mal kurze Einleitung.

    Ich habe einen alten Desktop mit Thunderbird und POP3. Der ist weitgehend ausrangiert und dient nur noch als Backupsystem.

    Wenn ich ihn Einschalte finde ich es schön das er per POP3 das Konto aufräumt und Mails archiviert.


    Das mein Notebook (Thunderbird IMAP) sehr leistungsfähig ist und zu Hause an einem Doch hängt ist das mein Hauptrechner geworden.

    Mit Handy und Webinterface des Providers greife ich auch auf die Mails zu.


    Da das Notebook mehr und mehr der Hauptrechner geworden ist möchte ich ab und zu mal Mails local archivieren damit ich nicht immer

    den Desktop anschalten muss wenn ich mal was altes suche (i.A. für alte Sachen ist das OK, aber nicht im aktuellen Workflow).


    Jetzt das Problem : Wenn ich eine Mail vom IMAP Posteingang in den lokalen Archivordner schiebe ist sie aus dem Posteingang verschwunden - wie

    erwartet. ABER : Im Webinterface des Providers und auf dem Handy sehe ich sie immer noch. Auch wenn ich den POP-Rechner einschalte wird diese

    noch herunter geladen.


    Auf dem Notebook taucht sie allerdings nie wieder im Posteingang auf.

    Wenn ich jetzt beim Provider lösche oder per POP3 abhole sind die Mails natürlich weg, das lokale Archiv auf dem Notebook bleibt natürlich erhalten.


    Warum wird sie beim Verschieben nicht endgültig aus dem Posteingang gelöscht ?????


    (so ganz doof finde ich das Verhalten gar nicht, weil so dir Archivierung auf dem POP3 Rechner noch klappt, aber auf dem Handy und im Webinterface stören

    mich die "Leichen".)


    Ulli

    Ich wollte es nur mal aktualisieren :

    Keine Ahnung warum, aber jetzt geht es.

    Ich hatte mal kurzfristig einen weiteren IMAP-Client reingehängt der mit dem Ersten in jedem Ordner synchron bleib.

    Und seit heute ist auch die Website vom Provider synchron.


    thx

    Ulli

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:52.8.0
      • Betriebssystem + Version:openSUSE LEAP 15.0
    • Kontenart (POP / IMAP):POP
    • Postfach-Anbieter (z.B. GMX):1und1
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    ist es normal das Firefox im Posteingang bei jeder Mail von Ebay einen großen Weckern anzeigt ?

    Wenn ja wie bekomme ich den weg.


    Ulli

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:52.8
      • Betriebssystem + Version:OpenSUSE Leap 15.0
    • Kontenart (POP / IMAP): IMAP
    • Postfachanbieter (z.B. GMX):1und1


    Hallo,

    ich nutze Thunderbird unter OpenSUSE zusammen mit Firetray.

    Das läuft auch super. Nur auf der einen Maschine (gleiches BS, gleicher Firefox, gleiches Firetray) verhält sich das

    Kontextmenü im Taskbar völlig anders. Es tauchen Menüeinträge wie bei der rechten Maustaste da wenn ich die linke drücke.

    Bei allen anderen Rechnern maximiert die linke Taste Thunderbird. Bei diesem Rechner muss ich die mittlere nehmen.

    Ich finde aber keinen Menüpunkt wo ich diese Verhalten ändern kann.


    Ulli

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:52.8.0
    • Betriebssystem + Version:OpenSUSE Leap 15.0
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX):1und1
    • Eingesetzte Antiviren-Software:Linux (nicht nötig)
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):FritzBox 7490


    Hallo,

    erst mal guten Tag, ist ja mein erstes Posting hier.

    Ich habe eigentlich nur ein winziges Problem.


    Ich nutze Thundebird auf mehreren Computern (Alle unter OpenSUSE)

    Mein Hauptrechner greift per POP zu und leert dabei immer schön die Postfächer beim Provider. (Ist so gewollt).

    Alle Notebooks greifen per IMAP zu.

    Das funktioniert auch alles so wie ich mir das denke.

    Nun gibt es bei 1und1 auch ein Webinterface für IMAP.

    Alle Ordner sind wunderbar synchron zwischen Thunderbird und Webmailer.

    Lösche ich im Thunderbird einen Entwurf so verschwindet er auch im Webmailer (und vice versa). Klasse.

    Nur der Papierkorb arbeitet anders. Lösche ich da was im Webinterface verschwindet es auch im Papierkorb vom Thunderbird.

    Nur umgekehrt nicht ! Lösche ich im Thunderbird Teile oder den ganzen Papierkorb, so bleibt es beim Provider erhalten.

    Ist das eine Thunderbird Einstellung oder muss ich beim Provider suchen.


    Gruß

    Ulli