Posts by Jiagulan

    Zu Punkt 1.)

    Da scheint alles in Ordnung zu sein, bis auf zwei Zeilen im Bereich "locale", die fett geschrieben sind:


    extensions.ui.locale.hidden; geändert, boolean, true

    general.useragent.locale; geändert string, ja


    hat vielleicht was zu bedeuten?


    Zu Punkt 2.)

    Habe ich getan und, jubel !!, alles wieder im Guten. :knuddel:


    Besten Dank! (Ist mir glatt ne Spende wert :thumbup:)


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60 (32 Bit)
    • Betriebssystem + Version: Win 7 Home Premium
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Web.de + GMX
    • Eingesetzte Antiviren-Software: Bidefender Total Security
    • Firewall (Betriebssystem-intern/Externe Software): Windows bzw. Bitdefender
    • Router-Modellbezeichnung (bei Sende-Problemen): O2-Router aber keine Sendeprobleme

    Hallo, nach dem letzten Update auf die 60er Version hatte ich plötzlich an bestimmten Stellen, z.B. an der Schaltfläche auf der Menüleiste, zwischen Nachricht und Enigmail nur noch chinesische Schriftzeichen. Auch das Untermenü ist komplett auf Chinesisch. Ich weiss nicht genau, welche Schaltfläche das auf deusch ist. Genauso ist ist es mit der Kalenderfunktion unten rechts in der Statusleiste und oben links in der Hauptsymbolleiste, also praktisch alles was mit dem Kalender zu tun hat. Ein Virus wird es wohl nicht sein, da Bitdefender nichts gefunden hat. Auch nach einer kompletten Neuinstallation von Thunderbird bleibt es so. Kann jemand weiter helfen?