Posts by Motley Glow

    Danke edvoldi,
    dein Post hat mich dem Fehler näher geführt.

    Provider for Google-Calendar ist richtig.

    Das cache löschen hat alles gelöscht und dann hatte ich einen Lehren Kalender - Es werden keine Termine geladen.
    Ich kann welche erstellen aber die Synconisation läd keine runter - das schafft Probleme mit Terminen die ich an anderen Geräten eingebe - dort ist alles in Ordnung.

    Gelöst habe ich das Probem mit einem Mozbackup ohne Extensions
    Anschließend die fehlenden Dateien aus dem Backup in das Profil eingefügt.
    Dann habe ich nach der folgenden Anleitung Lightning wieder aktiviert:
    https://support.mozilla.org/en…pdates-issues-thunderbird
    (neustart)
    Danach den Provider for Google-Calendar wieder aktiviert (unter Add-ons > Erweiterungen) (neustart)
    Zum Schluss die Kalender in Lightning (rechtsklick > Neuer Kalender) wieder hinzu gefügt

    Gruß
    Guido



    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Lightning + Googlekalender (ja
    • Thunderbird-Version: 60.3.3.
    • Lightning-Version: 6.2.3.3
    • Betriebssystem + Version: Win 10.0.17134
    • Google-Kalender mit "Provider for Google-Calendar" ja (4.4.2
    • Eingesetzte Antivirensoftware: Avast
    • Firewall (Betriebssystem-intern/Externe Software): Intern


    Moin,
    Wie im Titel geschrieben zeigt Lightning über Nacht alte Termine nicht mehr an.
    in einem alten Thread habe ich gelesen, das man die Offleinunterstützung deaktivieren kann um den Cache zu löschen.

    Wie geht das?

    Auf Beispielbildern hab ich geshen, dass es früher eine Checkbox bei den Einstellung der Kalender bei "Schreibgeschützt" und "Erinnerungen anzeigen" - gab

    Wo ist diese Option hin gekommen, gibt es Sie noch?

    Gibt es heute eine andere Lösung für das Problem?

    Gruß
    Guido