Posts by ottotoc

    Danke, Mapenzi ! Damit ist das Problem gelöst.

    Ein neues Profil angelegt, die mail-Adressen dazu und alles ist da. Das alte Profil gelöscht mitsamt den Daten.

    Im neuen Profil sind alle mails wieder vorhanden. Signaturen und Spam-Einstellungenmuß man neu anlegen.

    Auch nach wiederholtem Neustart bleibt alles sauber.


    Das war der Tip des Jahres ! So einfach und man kommt nicht drauf :-)

    Den 10er, den Du verdient hast, habe ich an Mozilla gespendet. Ich hoffe, es war in Deinem Sinne.


    MfG th.

    Problem gelöst : Deinstallieren und neu Installieren des Thunderbird hat das Problem gelöst. Vorher habe ich die Registry nach TB-Einträgen durchsucht und diese gelöscht.

    Der Bestand an mails war nach der Neuinstallation vollständig vorhanden.


    MfG th.

    Hallo Mapenzi und hsproedt,

    ich bitte vielmals um Entschuldigung : Ich bin mit der Vogelwirtschaft in der Eile durcheinandergekommen. Die Abkürung muß natürlich TB für den Donnervogel Thunderbird sein und nicht FB wie Feuervogel Firebird.


    Ich hab noch einmal die laufenden Dienste durchsucht nach etwas was dazu passen würde - nichts was ich so interpretieren könnte.

    Melde ich mich von meinem admin-Kontoaus an, ist dieser Zusatz nicht vorhanden, aber ich habe auch nur das bei diesem Konto aktive mail-Konto zur Verfügung.

    Wenn ich auf dem Rechner mit dem eingeschränkten Konto angemeldet bin und beim Starten des TB Strg+Umschalt gedückt halte, erscheint die störende Palette ebenfalls nicht. Dann öffnet der TB mit den Einstellungen und mail-Konten des Administrator- Profils und verlangt vorher das Administrator-Passwort.

    Unter about:config habe ich alles was von devtools zu finden war, deaktiviert - hat auch nichts geholfen.

    Noch weiter rein trau ich mich nicht. Aber dort muss irgendwo die Lösung liegen.


    mfG Thomas

    Hallo Mapenzi,

    habe ich eben ausprobiert, startet dann gleich mit der Konsole und die hat diese Palette davor.

    Ich muß bei dem Versuch, die ursprünglich vorhandenen lila Kästchen loszukriegen, diese Palette aktiviert/installiert haben. Es ist eine Art logging. Es werden offensichtlich Zeiten in ms angezeigt und laufend aktualisiert. Also sozusagen ein Laufzeit-Logging von Prozessen. Und es muß aus einem der Menüs des FB gestartet worden sein. Ich habe keine fremde software beim Wickel gehabt.

    Es müßte ein Werkzeug sein, mit dem der Kundige nach Problemursachen suchen kann.

    MfG Thomas


    Files

    • Screen FB.pdf

      (359.62 kB, downloaded 46 times, last: )

    Hallo,

    TB 60.3.3 unter Windows 10, Konten IMAP, Postfächer bgei web.de, berlin.de, Firma,

    AV von Bitdefender, Firewall auch, Router verschiedene


    Hallo, ich habe beim Thunderbird oben links vor dem Menü eine teiltransparente Palette mit vier Zeilen in der Zeitwerte in ms angezeigt werden. Wenn ich die Browser Konsole öffne, habe ich dort auch oben links die gleiche Palette. Urspr. waren dort drei lila Felder mit je drei Ziffern zu sehen. Wie kriege ich das wieder weg ?thunderbird-mail.de/attachment/8976/


    Ist für den Kenner sicher mit einer Einstellungsänderung vom Tisch.


    Schon mal herzlichen Dank


    Thomas

    Hallo,

    bei mir ist derzeit die aktuelle Version 63.0.3 des TB auf dem Rechner.

    Seit geraumer zeit hatte ich im Kopf jeder Palette oben links drei lila Kästchen mit jeweils 2 Ziffer, die mir die ersten 1 1/2 Zeilen der Menüs weitgehend verdeckt hatten.

    Beim Versuch, dieses los zu werden, habe ich das Ganze jetzt verschlimmbessert. Oben sind jetzt auf einer halbtransparenten Palette vier Zeilen, die mir irgendwelche Zeiten anzeigen.

    Kann mir jemand verraten, wie ist das wieder los werde ?


    Schon mal vielen Dank

    Th.