Posts by petrat

    • Thunderbird-Version: 45.8.0
    • Betriebssystem + Version: MAC OS 10.7.5
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): ionos (früher:1&1)
    • Eingesetzte Antiviren-Software: ?
    • Firewall (Betriebssystem-intern/Externe Software): firewall von MAC OS 10.7.5


    Hallo mapenzi,


    danke für deine antwort.....wie gesagt: das fenster "Wollen Sie eine neue E-Mail-Adresse haben?" klappt auf, dieses lässt sich nicht überspringen - also: beim klicken auf den button bewegt sich nichts, das mailprogramm ist wie eingefroren.

    auch unten taucht in schwarzer leiste "i durch die integration der erweiterung......deaktivieren...behalten " lässt sich nichts wegklicken.

    petrat


    ah - gerade zeigt sich die gesamte kopfleiste von thunderbird (was meist nicht der fall ist) und ich habe in "extras">"fehlerkonsole" geklickt; ich habe keine ahnung davon, aber die angaben zumindest fotografiert - darf ich sie dir zeigen?

    • Thunderbird-Version: 45.8.0
    • Betriebssystem + Version: MAC OS 10.7.5
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): ionos (früher:1&1)
    • Eingesetzte Antiviren-Software: ?
    • Firewall (Betriebssystem-intern/Externe Software): firewall von MAC OS 10.7.5


    Hallo alle zusammen,
    ich habe als arbeitsgerät einen MAC OS 10.7.5, und versuchte soeben Thunderbird 45.8.0 dort zu installieren, doch es läuft nicht.
    nur das fenster "Wollen Sie eine neue E-Mail-Adresse haben?" klappt auf, dieses lässt sich aber nicht überspringen o.ä.


    ich kann zwar die Thunderbird "einstellungen" öffnen, und würde auch die kalenderfunktion deaktivieren, aber das mailprogramm ist sonst wie eingefroren.
    da ich von meiner homepage, die über "ionos" läuft, keine mails mehr auf "mail" empfangen kann, rieten sie mir dort, Thunderbird zu installieren.


    gibt es irgendeine möglichkeit, das Thunderbird 45.8.0 auf meinem rechner zum laufen zu bringen? - ich kann es mir einfach nicht leisten, schnell mal ein völlig neues equipment zu kaufen - und das ist ja schon notwendig, wenn ich nur auf die nächste version OS 8 erneuere.

    ich hoffe sehr, dass ihr mir helfen könnt - vielleicht mit einer noch älteren version als Thunderbird 45.8.0?


    in aufkeimender verzweiflung
    petrat