Posts by Stephan R.

    Moin!


    Kleiner Schock =O

    Ich habe die Datei "global-messages-db.sqlite" gelöscht (also eigentlich: umbenannt). Thunderbird hat die Datei neu angelegt. Ich habe danach einmal synchronisiert und dann die Suche nach dem Mailpartner ausgeführt.


    Nun der Schock: Es werden exakt die zwei Dateien aus Bild 3 angezeigt. Der ganze (wichtige) Rest ist *weg*! ;(


    Okay, kein Selbstmitleid!


    Es bleibt die für mich entscheidende Frage (ob ich Thunderbird noch nutzen kann):

    Wenn ich Mails aus "Gesendet" in Unterordner verschiebe: Werden dann die Mails am Ende ungefragt eliminiert?


    Viele Grüße


    Stephan

    Moin!


    zum Thema:


    Zu Mapenzis Frage "nicht klickbar": In Bild 2 sieht man Mails, welche in der Suche angezeigt werden. Klicke ich diese an, um diese zu öffnen, kommt als Ergebnis Bild 3. Dort sieht man, dass die Mail vom 21.04. nicht angezeigt wird. Dies meinte ich mit "nicht klickbar" im Sinne von 'verschwunden'.


    Zu Mapenzis Vorschlag "Reparieren": Habe ich durchgeführt. Leider ohne Veränderung.


    Zu slengfes Frage: "... Mail direkt in ihrem Ordner auszuwählen und zu öffnen. Geht das?": Nein, geht leider nicht. Die Mails werden nicht angezeigt.


    Zu Mapenzis Frage: "... hast du schon überprüft, ob diese Mails auch im Webmail "nicht klickbar" sind?": Ja, habe ich überprüft. Sie sind nicht vorhanden. Interessanterweise sind die beiden Mails, welche in Bild 3 zu sehen sind, noch im Ordner "Gesendet" zu finden.


    Nächster Schritt: Ich lösche mal die Datei "global-messages-db.sqlite".


    Viele Grüße


    Stephan


    • Thunderbird-Version: 60.4.0 (32-Bit)
    • Betriebssystem + Version: Windows 7 Professional (SP1) 64bit
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Posteo
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen): ./.


    Liebe Forums-Community,


    ich kann folgendes Problem nicht lösen und habe bisher keinen vergleichbaren Fall in den Unterforen gefunden:


    Ich möchte alle Mails zu einem Thema in einem eigens angelegten Ordner haben. In diesen Ordner verschiebe ich Mails, die ich erhalte (aus "Posteingang") und die ich sende (aus "Gesendet"). [siehe Bild 1 mit der Struktur]




    Ein Teil der Mails ist für mich nun nicht mehr 'anklickbar'.

    Über die Suche finde ich die gesuchten Mails, in meinem Beispiel eine Mail von 20.04.2018 an mich.

    [siehe Bild 2]




    Schon hier macht mich stutzig, dass zwar 39 Mails gefunden wurden, aber nur 20 Mails einzelnen Ordnern zugeordnet werden bzw. nur 20 Mails in der Liste angezeigt werden.


    Klicke ich nun auf die Mail von 20.04.2018, um sie in Gänze zu lesen (und den Anhang zu öffnen), erscheinen nur zwei Mails.

    [siehe Bild 3]




    Das Problem tritt nur auf, wenn ich Mails aus "Gesendet" in die Ordner verschiebe. Meine Laien-Ursachen-Vermutung ist, dass damit die Struktur des Themenbaums gestört wird.


    Eine Suche über Posteo direkt (also über den Browser) brachte mir keine Lösung - die Mail von 20.04.2018 ist dort gar nicht auffindbar.


    Ich würde mich sehr über Hinweise und Lösungsansätze freuen, die mir meine Mails (es geht insb. um Bewerbungen und Zeugnisse) wiederbringen!


    Vielen Dank


    Stephan