Posts by tsunami13

    Guten Morgen,

    ich kann es sogar weiter eingrenzen. Es passiert nur beim Start des PC!

    Also: Morgens PC hochfahren. Thunderbird starten. Backup-Report von heute Morgen 0:00 Uhr ist gelesem. Rechner läuft. Mache ich nun den Thunderbird aus. Und in ein paar Stunden wieder an (PC an), kommen neue E-Mails wie gewünscht als ungelesen rein...


    Und Virenscanner? Hm, müsste dan das Problem nicht grundsätzlich da sein? Weil der scannt ja nicht nur 1x, sondern jede E-Mail. Dann gibt es s o eine Art Zugriff, ja. Aber das wäre ein dicker Bug. E-Mails solltennatürlich gescannt werden, aber wenn TB das als öffnen interpretiert...
    Und vor allem warum nur nach PC Start?

    mfG

    tsunami

    Hallo zusammen,

    also Thunderbird 78.14.0 (32-Bit)

    WIndows 10 aktuell

    Imap

    Securepoint Av

    Black Dwarf Firewall

    Fritzbox 6490


    ich habe das Problem, dass beim Start von Thunderbird, neue E-Mails automatisch als gelesen markiert werden. Aber nur beim Start. Kommen danach neue E-Mails, ist es wie gewollt und eingestellt, dass die E-Mails so lange ungelesen bleiben, bis ich die manuell auf dem Punkt als gelesen markiere.

    Wie kann das?

    mfG

    tsunami

    Guten Morgen,

    vielen Dank für die Antwort. Also, meiens Wissens war die Profilstruktur früher ganz anders, daher das alte gelöscht und Thunderbird neu gestartet, neue Adresse, Benutzername etc. eingegeben.

    Dann gab es ein neues Prfil mit der bekannten Ordnerstruktur. Die alten Passwörter waren gelöscht. PC neu gestartet, Passwörter wieder da, deshalb der POST.

    Ich weiß ja nicht was das Routermodell damit zu tun haben soll, aber gerne Fritzbox 7590 und keie Firewall und Kasprsky. Die TB Version ndert sich fast täglich. Alles über Version 60 sollte doch gehen. Das adressbuch habe ich csv exportiert und dann wieder imortiert. Alles andere wurde via Imap wieder hergestellt. Btw wn ist ein Webservice der Westfälischen Nachrichten. EIne große regionale Zeitung.


    Mit den Einstellungen des neuen Anbieters habe ich Testmails versendet. Mit einem gelöschten Konto geht es nach meinem Wissen nicht.


    Also noch mal ganz kurz:

    Fehler: Zeitüberschreitung bei...

    Altes Konto gelöscht, Alte Passwörter gelöscht

    Neues Konto eingerichtet

    PC Neustart

    Testmails versendet

    3 Tage später:

    Passwörter wieder da...

    Fehler: Zeitüberschreitung...

    Er versucht also wieder bei 1&1 ab zu rufen....

    Hallo zusammen,

    ich habe ein komisches Phänomen.

    Nachdem ich vor Jahren Thunderbird installiert habe und immer fleißig aktualisiert habe, habe ich nun den Email-Anbieter gewechselt. Von 1&1 zu WN.


    Ursprünglich dachte ich, es reicht, Server, Emailadresse, Benutzer und Passwort in den Kontoeinstellungen anzupassen.

    Dann kam aber als Fehler: Zeitüberschreitung bei der Verbindung zu smtp.1und1.de Servereinstellungen und Anmeldung kontrolliert. Alles Ok.


    Google bemüht und in der Vermutung, dass es noch eine UraltProfilstruktur war, die Adressbücher gesichert und den ganzen Profilordner gelöscht.

    Konto neu angelegt (und damit ein neues Profil erstellt) . Adressbuch wieder reingeholt.


    Etliche Testemails versendet. Wunderbar dachte ich mir. Arbeiten ging. Fehler weg. Nun plötzlich nach 3-4 Tagen bekomme ich wieder "Zeitüberschreitung bei der Verbindung zu smtp.1und1.de"

    Die alten Passwörter von 1&1 sind wie von Zauberhand wieder da. Sind alle gelöscht worden.


    Gibt es irgendwo in Thunderbird sowas wie einen Konto/Programmschutz, der Einstellungen vor Veränderungen schützt? Virenschutz war ausgeschaltet um diesen Fehler aus zu schließen.

    Es sind Imap Konten unter Windows 10, aktuellste TB Version. Oder gibt es irgendeinen registry Schlüssel der noch gelöscht werden muss? Oder außer unter Appdata\Roaming\Thunderbird\Profiles noch andere Ordner die Kontoinfos enthalten und gelöscht werden müssen?


    Finde ich etwas spooky. any idea?

    tsunami13