Posts by K.-Ch. Heine

    Guten Morgen, Drachen,


    danke für die Infos. Ich bin eben bei meinen übrigen beiden Maschinen (Win 8.1 Prof, Win 10 Prof.) genau so vorgegangen, wie von Dir beschrieben mit dem Unterschied, dass ich die Installationen/Deinstallationen unter einem Admin-Account vorgenommen habe. Und siehe da: Alles läuft bestens :thumbsup:.


    Vermutlich ist es so, wie Du vermutest: Die Tb-Installation auf dem Win7-Rechner war wohl nicht ganz sauber.


    Vielen Dank für die Hilfe und schönen Sonntag!

    Kay

    Hallo Andreas,


    danke für diese Meldung.


    Darf ich fragen, wie Du bei der Umstellung vorgegangen bist? Hintergrund für diese Frage sind meine Probleme mit dem Update von 60.9 32bit auf zunächst 68.2 32bit und dann auf 68.2 64bit auf einer W7 Prof-Maschine (siehe Update Tb 60.9 32-Bit auf 68.2 32-Bit auf 68.2 64-Bit: Kontextmenü "Senden an - E-Mail-Empfänger" defekt/verschwunden, Einrichtung als Standard-Mail-Client unmöglich)


    Schönes Wochenende wünscht

    Kay

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.2 x64
    • Betriebssystem + Version: W7 Prof. x64
    • Kontenart (POP / IMAP): IMAP
    • Eingesetzte Antiviren-Software: Avira

    Hallo in die Runde,


    Folgendes ist mir nach dem Upgrade/Wechsel zur 64-Bit-Verson von Tb 68.2 widerfahren:


    1. Zunächst Update Tb 60.9 32bit -> Tb 68.2 32 bit unter eingeschränktem Benutzeraccount über die eingebaute Update-Funktion (Hilfe -> Über -> Update per Hintergrunddienst) auf drei Maschinen (Win 7 Prof x64 / Win 8.1 Prof x64 / Win 10 Prof. x64)


    Soweit alles in Ordnung, Software läuft zunächst fehlerfrei auf allen Rechnern.


    Dann habe ich auf der Win7-Maschine einen Wechsel auf die 64-Bit-Version versucht:


    2. LogIn als Administrator

    2. Deinstallation Tb 68.2 32-Bit

    3. Installation Tb 68.2 64-Bit

    4. Logout

    5. Login User-Account

    6. Start Tb


    Ergebnis: Tb läuft grds. gut, aber lässt sich aber nicht als Standard-Mail-Client einrichten. Weder über die Tb-Optionen (Haken lässt sich nicht setzten, s.o.) noch mit Windows-Bordmitteln, weder als Admin noch eingeschränkter User.


    In der Liste möglicher Standard-Programme taucht Tb lediglich als News-Client, nicht als Mail-Client auf:


    ?thumbnail=1



    Interessant dabei: Die Festlegung als Standard-News-Client ist sehr wohl möglich:


    ?thumbnail=1


    Auch das MAILTO:-Protokoll lässt sich Tb nicht zuweisen, das Programm taucht in der Liste gar nicht erst auf:


    ?thumbnail=1


    Nebeneffekt des Ganzen: Der Kontextmenü-Eintrag "Senden an" -> "E-Mail-Empfänger" ist verschwunden, gleichwohl in den Userverzeichnissen "[LW]:\Users\[User]\AppData\Roaming\Microsoft\Windows\SendTo" noch vorhanden - rätselhaft, oder?


    ?thumbnail=1


    Bei ersten Recherchen bin ich auf folgenden Lösungsvorschlag gestoßen, der im Gefolge eines früheren Tb-Updates relevant war:

    https://groups.google.com/d/ms…/PD5ZyjfXAs4/C8rn5nk4AwAJ


    Es geht dabei um die Änderung eines Registry-Keys. Geholfen hat das bei mir nichts.


    In dem Thread gibt es noch weitere Vorschläge, die ich noch nicht versucht habe, u.a. die (Neu)Installation des "Visual C++ 2015 Redistributable"-Pakets (https://groups.google.com/d/ms…/PD5ZyjfXAs4/Fx3p16MRAwAJ).


    Heute habe ich hoffnungsvoll das Update auf Tb 68.2.1 64-Bit eingespielt. Geändert hat es nichts.


    Ich vermute eine unsaubere Deinstallations-Routine.


    Gibt es noch mehr User mit ähnlichen Erfahrungen oder gar Lösungen?


    Hoffnungsvolle Grüße

    Kay


    P.S.: Auf den übrigen beiden Rechnern belasse ich es erst einmal bei den 32-Bit-Versionen.

    Betrifft:

    • Thunderbird-Version: 68.2 x64
    • Betriebssystem + Version: W7 x64

    Hallo in die Runde,


    ein etwas anderer Ablauf als der von 43vc5vft geschilderte, aber ähnliches Problem nach dem Upgrade/Wechsel zur 64-Bit-Verson von Tb 68.2:


    1. Zunächst Update Tb 60.9 32bit -> Tb 68.2 32 bit unter eingeschränktem Benutzeraccount über die eingebaute Update-Funktion (Hilfe -> Über -> Update per Hintergrunddienst) auf drei Maschinen (Win 7 Prof x64 / Win 8.1 Prof x64 / Win 10 Prof. x64)


    Soweit alles in Ordnung, Software läuft zunächst fehlerfrei auf allen Rechnern.


    Weil es ja gut sein soll, habe ich auf der Win7-Maschine einen Wechsel auf die 64-Bit-Version versucht:


    2. LogIn als Administrator

    2. Deinstallation Tb 68.2 32-Bit

    3. Installation Tb 68.2 64-Bit

    4. Logout

    5. Login User-Account

    6. Start Tb


    Ergebnis: Tb läuft grds. gut, aber lässt sich, wie vom Vorredner beschrieben, nicht als Standard-Mail-Client einrichten. Weder über die Tb-Optionen (Haken lässt sich nicht setzten, s.o.) noch mit Windows-Bordmitteln, weder als Admin noch eingeschränkter User.


    In der Liste möglicher Standard-Programme taucht Tb lediglich als News-Client, nicht als Mail-Client auf:




    Interessant dabei: Die Festlegung als Standard-News-Client ist sehr wohl möglich:



    Auch das MAILTO:-Protokoll lässt sich Tb nicht zuweisen, das Programm taucht in der Liste gar nicht erst auf:



    Nebeneffekt des Ganzen: Der Kontextmenü-Eintrag "Senden an" -> "E-Mail-Empfänger" ist verschwunden, gleichwohl in den Userverzeichnissen "[LW]:\Users\[User]\AppData\Roaming\Microsoft\Windows\SendTo" noch vorhanden - rätselhaft, oder?


    Bei ersten Recherchen bin ich auf folgenden Lösungsvorschlag gestoßen, der im Gefolge eines früheren Tb-Updates relevant war:

    https://groups.google.com/d/ms…/PD5ZyjfXAs4/C8rn5nk4AwAJ


    Es geht dabei um die Änderung eines Registry-Keys. Geholfen hat das bei mir nichts.


    In dem Thread gibt es noch weitere Vorschläge, die ich noch nicht versucht habe, u.a. die (Neu)Installation des "Visual C++ 2015 Redistributable"-Pakets (https://groups.google.com/d/ms…/PD5ZyjfXAs4/Fx3p16MRAwAJ).


    Heute habe ich hoffnungsvoll das Update auf Tb 68.2.1 64-Bit eingespielt. Geändert hat es nichts.


    Wie mein Vorredner vermute ich eine unsaubere Deinstallations-Routine.


    Gibt es noch mehr User mit ähnlichen Erfahrungen oder gar Lösungen?


    Hoffnungsvolle Grüße

    Kay


    P.S.: Auf den übrigen beiden Rechnern belasse ich es erst einmal bei den 32-Bit-Versionen.


    Edit: Auf obigen Beitrag bitte hier #1 antworten! graba, Gl.-Mod.