Posts by thommy403

    Thanks 4 answering!


    Nach der Eingabe "telnet smtp.mail.yahoo.com 25" kam das:

    Trying 188.125.73.26...

    Connected to smtp.mail.global.gm0.yahoodns.net.

    Escape character is '^]'.

    220 smtp.mail.yahoo.com ESMTP ready

    Connection closed by foreign host.


    Kommen müsste das:


    250-smtp408.mail.ir2.yahoo.com Hello Yahoo [95.23.45.31])

    250-PIPELINING

    250-ENHANCEDSTATUSCODES

    250-8BITMIME

    250-SIZE 41697280

    250 STARTTLS


    Was heißt das im Klartext?


    Das Umschalten von "false" auf "true" in "mail.strictly_mime" habe ich geschafft. - Aber beim verändern vom "generell.useragent.usw komme ich nicht weiter, weil er nach der Eingabe von "integer" nach einem Wert verlangt, der nicht angegeben wird. - Kennst du den?


    Aber vielleicht hat die Veränderung von "false" auf "true" in "mail.strictly_mime" schon alles geändert. - Ich werde mal abwarten, was meine Mails jetzt machen.


    Ich habe mir eine Mail geschickt, da hat er mir jetzt alle Umlaute richtig dargestellt! - Allerdings habe ich den "mail.strictly_mime" wieder auf "false" gestellt, da macht er mir auch alle Umlaute richtig. - Wenn ich mir selber schreibe, schreibt er die Umlaute richtig, wenn ich anderen schreibe, stellt er sie verändert dar! - Komisch! - Ich werde die Sache mal noch etwas beobachten!


    LG

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.2.2 (64-Bit)
    • Betriebssystem + Version: Ubuntu (BB)
    • Kontenart (POP / IMAP): Beides
    • Postfach-Anbieter (z.B. GMX): Yahoo, GMX, Web und Arcor
    • Eingesetzte Antiviren-Software: Keine
    • Firewall (Betriebssystem-intern/Externe Software): Keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz cable 6360


    Hallo!


    Ich hatte jahrelang auch mit den Umlauten keine Probleme! - Jedoch seit ca. 4 Monaten habe ich das Problem, dass er bei einigen E-Mails aus allen Umlauten Fragezeichen und andere Zeichen (�, �, F�r Fragen stehen wir Ihnen jederzeit gerne zur Verf�gung. �, Mit freundlichen Gr��en, �, Marc Zuschlag, �) macht. - Wie kann ich das wieder in den Urzustand versetzen?


    LG

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.9.0 (64-Bit)
    • Betriebssystem + Version: Ubuntu BB (64-Bit)
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Google
    • Eingesetzte Antiviren-Software: Keine
    • Firewall (Betriebssystem-intern/Externe Software): Keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz-Cable 6360


    Hallo!


    Ich konnte über ein halbes Jahr meine E-Mails (xxx@googlemail.com) über den Thunderbird ohne Probleme abrufen. Seitdem ich aber im Thunderbird, im E-Mail-Fach den Unterordner "Important" geöffnet habe, werde ich jetzt bei jedem E-Mail-Abruf vom Thunderbird, mit einem Fenster von Google, aufgefordert, meine Zugangsdaten einzugeben, was ich bis dato nie brauchte! - Wie kann ich den vorherigen Zustand wieder herstellen?


    Zeitgleich hatte im Google-Account die Option "Bestätigung in zwei Schritten" (SMS-Code) eingerichtet, was ich heute (zwei Tage später) wieder raus genommen habe, aber keine Änderung bewirkte!


    LG


    :krank: