Posts by deavik

    Hallo,

    wir haben genau gleiches Problem.

    Bei uns kommen emails mit HTML Anhang (Protokolle).

    Wir haben versucht immer noch bei alte Version zu bleiben, dort kann man explizit für Postfach einstellen richtige Codierung (win-1252)

    Jetzt - funktioniert das nicht mehr mit neue Version.

    Ich habe schon versucht im html Datei extra ein header hinzufügen mit charset win-1252, aber Thunderbird versucht trotzdem mit UTF-8 anzuzeigen.

    HTML Anhang ist nicht mehr lesbar direkt im Email, nur über Umweg über Chrome

    Alle Einstellungen zu Convertierung sind weg. :(

    • Thunderbird-Version: 73.0b in Moment
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): 60.9.1 - 68.x.x
    • Betriebssystem + Version: Windows 7-10
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): local - HMailserver
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Hallo,


    Habe nach langen Suche im Internet endlich hierher gelandet und möchte Frage stellen:

    Wir haben in unseren Unternehmen Versand von html-Dateien als Protokoll über Email realisiert, dies hat auch seit 12 Jahren ohne Probleme funktioniert.

    Thunderbird war hier erste Wahl und an mehreren Rechner installiert als Anzeigeprogramm.

    Letzte Version 60.9.1 hat es noch super funktioniert: htm-Dateien waren direkt im Email-Fenster eingebunden angezeigt.

    Erst nach 68.x.x geht so was nicht mehr. Egal welche Einstellungen ich da setze, htm wird im Email-Body nicht mehr angezeigt, leere Mailtext, nur als Angefügte Datei.

    Zu dem Problem habe ich bis jetzt nichts gefunden.


    Kann da jemand helfen?

    Vielen Dank