Posts by curacao

    • Betriebssystem1: Windows 10 Home Edition (TB 68.5.0)
    • Betriebssystem2: Ubuntu 18.04.4 LTS (TB 68.4.0 --> lt. Ubuntu die neueste für mich verfügbare Version)
    • Alle Mailaccounts laufen in den lokalen Posteingang
    • Kontenart: POP und IMAP (alle Konten werden mit POP abgeholt, aber IMAP ist in allen Konten für die Abholung per Handy aktiviert)
    • Postfachanbieter: Web.de, Gmail, Domainmail



    Hallo zusammen,


    da ich langfristig auf Ubuntu umsteigen möchte (so zumindest lautete der Plan), habe ich versucht, TB von Windows 10 auf Ubuntu umzuziehen. Bislang ist es beim Versuch geblieben.


    Das Umziehen hat auf normalem Wege (siehe Lexikon) nicht funktioniert.

    Der Versuch des Arbeitens mit multiplen Profilen ebenfalls nicht (trotz Ubuntu-gerechten Anpassens der installs.ini und der profiles.ini).
    Meldung: "You have launched an older version..."


    Mit "thunderbird -p --allow-downgrade" konnte ich zwar das alte Profil mit allen Email-Accounts importieren, doch dabei hat es TB-Ubuntu wohl irgendwie beschädigt, denn er speichert keine Passwörter der Accounts mehr (selbst nach wiederholter Neu-Eingabe bleibt der PW-Manager leer) und holt überdies auch keine Mails mehr ab (obwohl lt. Meldung unten in der Fußzeile eine Verbindung hergestellt wird - aber da kommt einfach nix an, es kommen keine Mails 'rein, obwohl in der Zwischenzeit einige aufgelaufen sind).


    Deinstallieren & Neuinstallieren hat nicht geholfen, es tritt immer wieder derselbe Fehler auf.


    Frage:

    Wenn ich ein neues Profil manuell anlege (auf einem neu installierten TB-Ubuntu ohne Einbeziehung des alten Profils), gibt es da vielleicht die Möglichkeit, einzelne Mails aus dem alten Profil in das neue hineinzukopieren (ohne die Mails auf dem normalen Versandweg weiterleiten zu müssen), damit ich, wenn ich schon einen cut zwischen Alt und Neu mache, wenigstens die wichtigsten Mails aus dem alten Profil 'rüberholen kann? Das wäre nämlich schon wichtig für mich, da ich nicht nur 3 oder 4 Mailaccounts habe und mein Archiv inzwischen bis 2014 zurückreicht...


    Danke schon mal!

    VG, curacao



    EDIT - BITTE LÖSCHEN, ich habe die Lösung gefunden... sie stand gut versteckt im Post "ImportExportToolsNG..." - das Löschen der pkcs11.txt-Datei bringt den TB-Ubuntu wieder zum Laufen.

    Danke ;-)

    Hallo zusammen,


    MRB:

    ...ist das DAS, was Du meintest?


    Ursprungsmail:

    Absender A

    Empfänger B


    Empfänger antwortet:

    Absender B

    Empfänger A


    ich antworte darauf:

    Absender C

    Empfänger B


    Wenn ich nicht eingreife, setzt Thunderbird automatisch Absender C ein. Aber genau das war "früher" nicht notwendig, da Thunderbird eigenständig den korrekten Absender verwendete...


    Drachen:
    Meines Wissens nach ist der "gemeinsame Posteingang" keinem einzelnen Konto zugeordnet (was ja auch Sinn machen würde, denn er ist der Posteingang für alle meine Emailadressen). Korrigiert mich, wenn ich da falsch liege.
    Keine einzige Adresse hat einen eigenen Eingang, alle werden über den Sammeleingang verwaltet, alle nutzen den gemeinsamen Papierkorb und den gemeinsamen Junk-Ordner. Und wie gesagt - das hat in der Vergangenheit super funktioniert.


    Danke & VG, curacao

    Hallo MRB,

    alle meine Emailadressen haben alle keine weiteren Identitäten.


    - Bei jeder Emailadresse ist bei den Konteneinstellungen ("Ihr Name", "E-Mail-Adresse", "Antwortadresse", "Organisation") alles entsprechend ausgefüllt.


    - Alle Emailadressen laufen in einen einzigen Posteingang ("Posteingang eines anderen Kontos" bei den "Erweiterten Konten-Einstellungen").


    - Alle Emails werden über POP abgeholt, denn damit fahre ich ganz gut: IMAP nur auf dem Handy, POP auf dem Rechner, und gelöscht/archiviert beim jeweiligen Provider nur bei Abholung durch POP, was mir verhindert, dass Mails lediglich auf dem Handy landen und nicht mehr auf dem Rechner.


    Allerdings habe ich mehrere Adressen von web.de und eine web.de-Emailadresse ist auch als meine Standard-Email-Adresse eingerichtet.


    Wie gesagt - in der Vergangenheit hat das hervorragend funktioniert, sobald in den Einstellungen des jeweiligen Kontos auch eine Antwortadresse angegeben war.

    VG, curacao


    Hallo zusammen,


    offenbar seit Thunderbird 68.4.2 habe ich das Problem, dass beim Antworten auf Emails immer die Standard-Emailadresse als Absender hinterlegt wird anstelle derjenigen, an die die Mail eigentlich ursprünglich adressiert wurde (und mit der ich eigentlich auch antworten wollte). "Früher" hat das immer einwandfrei funktioniert (ich verwende kein Add-On wie "Correct Identity") - jetzt auf einmal nicht mehr...


    In den Einstellungen habe ich überall bei jedem einzelnen Email-Konto die Antwortadresse eingetragen, trotzdem funktioniert das nicht mehr.


    - Mache ich da etwas falsch oder macht Thunderbird da ganz einfach Mist?

    - Ist das ohne Add-On jetzt nicht mehr möglich?


    Danke schon mal!


    VG, curacao


    Version: Thunderbird 68.5.0 (davor 68.4.2) unter Windows 10

    Konto/Anbieter: es geht um ein POP-Konto bei Web.de