Posts by Bernie1951

    Hallo Mapenzi


    Natürlich kann man diese Daten von der anderen Partition wieder in ihr angestammtes Verzeichnis in ...\xxxxxxxxx.default\Mail\ zurück kopieren und danach für jedes POP-Konto in den Konten-Einstellungen > Server-Einstellungen > Nachrichtenspeicher > Ordner wählen den Pfad zum entsprechenden lokalen Ordner pop.t-online.de bzw. pop.1und1.de (oder so ähnlich) umstellen.


    Damit man dir eine genauere Anleitung geben kann, was wohin zu kopieren ist, wäre es angebracht, dass du einen Screenshot mit dem Inhalt bzw. der Ordnerhierarche deines "Backups" auf der "anderen Partition" zeigst.

    hier die Ordner und Pfade, die ich vor der kompletten Neuinstallation auf Laufwerk G:\ gesichert hatte (sieh auch vorhergehenden Post an Robert)

    Jezt greift TB auf den Profilordner \gk30y06p.default zu und speichert dort auch die letzten Daten

    Hallo Robert,

    Im Verzeichnis unter "Lokaler Ordner" (Nachrichtenspeicher) (Anhang-B1) werden nur die Dateien abgelegt die DU in Anhang-B2 (Lokale Ordner) und B3 (wo ich es ablege) siehst; also nur die Maildaten nicht das Profil!!! (Du schrieb Profildaten). Ich würde Dich Raten diese Daten NICHT auf C:\Benutzer.... zu Verlegen. Erstelle z.B über/unter Dein alten Back-up Speicher ein Verzeichniss TB-Aktuell mit Unterordner Local_Mail

    wir reden hier von 2 verschiedenen Pfaden.

    Ich sprach nicht von > Kontoeinstellungen > Lokale Order > Nachrichtenspeicher. Das habe ich gemacht, wie Du vorgeschlagen hast und dass funktioniert auch mit meinen gesendeten mails unter Lokale Ordner. (Bei mir Laufwerk E:\1 Eigene Daten\ ......\Local Mail)


    Ich meinte tatsächlich meinen Profilordner, denn den hatte ich als komplette Back-up Kopie meiner alten Daten (alle Daten und Programmteile, die vorhanden waren) auf Laufwerk G:\ kopiert (das waren 1.Ordner TB-Daten aus Laufwerk C:\Programme, 2. Ordner TB-Daten aus C:\Programme(86) [TB war bei mir 2x installiert!], 3. einen Profilordenr aus C:\ Benutzer ..., 4. einen weiteren Profilordner aus C:\Benutzer und 5. habe ich noch einen TB-Portable gefunden (warum auch immer).

    Einen Screenshot dieser vermeintlichen "Back-ups" zeige ich im nächsten post.


    Ich meine unter Konteneistellungen > {email-Konto} > Server-Einstellungen

    Siehe screenshot.


    Ich habe bei der neuen Profilerstellung die Daten aus diesem alten Profil geladen - siehe auch den post von und an Mapenzi

    @ Robert-01 und @ Mapenzi


    Also ich habe alles so gemacht wie ihr (oben Robert-01) und (direkt obendrüber Mapenzi) beschrieben und vorgeschlagen habt.

    Hat eine Weile gedauert (mit Sicherungen, Deinstallation, Suchen und Löschen von Resten, CCCleaner, Neuinstallation und Konfiguration), aber:


    :thumbup::thumbup::thumbup:VOLLER ERFOLG - Alles, wirklich alles (ca. 1 GB) wieder da:thumbup::thumbup::thumbup:


    Herzlichen Dank -habe einiges dabei gelernt:thumbsup:,


    Ich habe noch eine letzte Frage: Bei den Kontoeinstellungen > Server-Einstellungen ist unten in der Rubrik Nachrichtenspeicher > Lokaler Ordner ein Pfad angegeben, der auf meine alten Back-up dateien auf einer anderen Partition zurückgreift. Das heißt doch, daß TB jetzt jedesmal die Daten in dieser Back-up Datei speichert und wieder hochläd. Ich wollte dies aber als Back-up Speicher für Notfälle behalten. Kann man diese Profildaten irgendwie wieder auf C:\Benutzer ......Roaming kopieren, wenn ja, mit welchem Dateinamen? (mit dem, der im Backup die ganze Zeit benutzt wurde oder mit einem default-Namen unter C:\ Benutzer . . . ?


    Vielen Dank noch einmal

    kwaichang , Mapenzi , Robert-01
    zunächst mal vielen Dank für die schnellen Antworten.

    Ich lade mal zunächst einen Screenshot der Profile hoch (? falls ich das darf/kann?). Es gibt 3 Profile:
    xxxxxxxx.default-release (alle Dateien und Ordner mit Datum zwischen 16.6 bis 20,03)
    xxxxxxxx.default (hier gibt es auch ältere Dateien, siehe screenshot)

    xxxxxxxx.default-release-1 (alle Dateien und Ordner mit nur einem Datum 19,03)

    Ich habe alle TB Dateien von C in anderer Partition gesichert


    Im Laufe des Abends werde ich die Vorschläge Robert-01:thumbup: versuchen umzusetzen. Dann melde ich mich wieder

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:68.6.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): alte unbekannt
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): 1. Konto wahrscheinl. POP, 2. Konto definitiv POP
    • Postfach-Anbieter (z.B. GMX): 1. T-Online, 2. 1&1
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): Standard MS/Windows
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz 7490


    Ich hatte vor 3 Tagen einem Update zugestimmt. Danach mußte ich Profil erneuern, d.h. bestehende e-mail und Passwort neu eingeben - im Prinzip wie bei neu-anlegen. (nur für 1. Konto gemacht) Danach waren sowohl meine Adressbücher als auch die komplette Struktur mit sämtlichen Unterordner mit tausenden gespeicherten und archivierten e-mails nicht mehr auffindbar.

    Danach merkte ich, dass ich 2 Versionen TB auf dem Rechner hatte. Unter C:/Programme mit Datum November 2019, und unter C:/Programme(x86) mit Datum Juli 2019. Ich schloß mein TB und startete das ältere Programm vom Juli: Alles vorhanden, komplette Struktur mit Unterordnern (außer 2 neueren Ordnern), alle Adressbücher. Für die Adressbücher hatte ich noch einen älteren back-up, die ich dann sofort aktualisiert habe.

    Diese alte Version funktionierte ca. 1,5 Tage, dann wurde auch hier AUTOMATISCH ohne Rückfrage "upgedatet". Beim Starten kam einen Bruchteil einer Sekunde ein Pop-up mit irgendwas von "update" und schon war es geschehen. Das gleich wie 1,5 Tage vorher.

    Die mails waren bei beiden Konten unterschiedlich vorhanden. Offensichtlich die letzten 3-4 Tage komplett die empfangenen, danach fehlen einige bzw. viele. Beim 1. Konto (t-online) nur etwa 6 -7 Tage, beim anderen Konto ca. 3 Monate, aber je älter je mehr Lücken - aber bei beiden Konten keine Gesendeten und keine Entwürfe.


    Ich habe keine Ahnung, wie ich das wieder bekommen kann. Beim Versuch evtl. zu importieren sagt TB "Keine entsprechenden Daten gefunden".

    Aber ich kann mir eigentlich nicht vorstellen, dass bei einem Update die Struktur gelöscht wird, aber noch weniger, dass Daten gelöscht werden.

    Hat jemand eine Idee, wie das wieder gefunden / zurückinstalliert werden kann ?