Posts by ACWillie

    Noch ein Nachtrag.


    Bei Microsoft bekam ich den folgenden Tipp:

    • Bild(er) im Explorer auswählen.
    • Rechtsklick Maus, auf <Freigabe> und dann auf <E-Mail> klicken.
    • Es öffnet sich Windows Mail mit Bildanhang zum Versenden.

    Es geht auch ohne MAPI. Willie.

    Toll, Sehvornix, dein Vorschlag ist ein Treffer, es funktioniert. Ich hatte mir schon überlegt, es muss eine Stelle in der Registry geben, wo eingetragen wird, welches Mailprogramm zu MAPI gehört. An das Naheliegende habe ich aber nicht gedacht.


    MAPI ist eine alte Geschichte, gab es schon bei Windows 95.


    Bleib gesund und Gruß

    Willie.

    Quote from MSFreak

    ... kann ich definitiv nicht bestätigen, bei mir funktioniert es !

    Ich sage nur bei mir funktioniert es nicht und bin nicht allein damit. Sei froh, wenn's bei dir läuft.

    Hast du einen Vorschlag, wie ich MAPI wieder nutzen kann? An TB kann es nicht liegen, weil auf meinem Laptop nie TB installiert war und trotzdem MAPI nicht läuft.

    Gruß Willie.


    (Ich hatte dir von meinem Augenproblem berichtet)

    Hallo Leute,

    Thunderbird ist "unschuldig" an diesem Fehler, es ist ein Windows-Problem. Auf meinem Laptop, das TB nie gesehen hat, funktioniert MAPI auch nicht. Beim Googlen sehe ich, dass ich nicht der einzige bin. Aber alle Lösungen(z.B. Registry) aus dem Web laufen bei mir nicht .

    Meldet euch, wenn ihr noch einen Vorschlag habt.

    Gruß Willie.

    Hallo Micha,

    wg. Augenleiden arbeite ich am Computer nur mit der Windows-Lupe (3-fach). Daher sind die Screenshots ungewöhnlich. Schalte bitte deine Windows-Lupe an, dann kannst die Fehlermeldung lesen. Kurz gefasst lautet sie "Es ist kein Mail-Programm definiert. In den Einstellungen eines auswählen". Deine vorgeschlagene Prozedur bin mehrmals durchlaufen, egal ob Windows 10 Mail oder TB ausgewählt ist, läuft es nicht. TB taucht einmal in der Liste auf. Windows 10 1903 Home 64-Bit


    Hallo Sehvornix,

    in dem Reg-Schlüssel stehen Hotmail und Thunderbird.


    Ich glaube der Fehler ist nach dem Update auf 68.x. zuerst aufgetreten.

    Gruß Willie.

    Hallo Leute,

    ich benutze seit ca. 5 Jahren TB und bin sehr zufrieden.

    Seit einiger Zeit, genau seit wann, weiß ich nicht, fällt mir auf, dass auf meinem System kein Standart- Mail-Client definiert ist. Wenn ich zum Beispiel aus den Windows-Explorer Bilder als Mail versenden will, bekomme ich eine Fehler-Meldung (siehe Bild). Obwohl in den Einstellungen Standart-Apps/.. auswählen/E-Mail TB vorgeschlagen und ausgewählt wurde. (siehe Bild).

    Ich weiß, das ist eher ein Windows-Problem, aber vielleicht hat jemand eine Idee, woran das liegen könnte. Neuinstallation möchte ich vermeiden.

    Gruß Willie.

    thunderbird-mail.de/attachment/12265/

    P.S. Vorige Woche habt ihr mir gut geholfen!

    Danke Mapenzi, ich bin froh, dass die Rechtschreibung wieder funktioniert. Ich benutze TB über 5 Jahre ohne Problem, das zeigt mir, wie zuverlässig Thunderbird ist.

    Mapenzi, der erste Weg, den du beschrieben hast, funktioniert jetzt auch bei mir. Aber vorher nicht, es wurde keine Liste zum Download gezeigt.

    Willie.

    Hallo,

    ich habe es geschafft über Extras/Add-ons Verwaltung/"Zahnrad"/Add-on über Datei installieren .

    Aber Leute mal ehrlich, warum sollte Mozilla es einfach machen, wenn es auch umständlich geht. Ich hoffe nur, dass beim nächsten Update kein neues Problem auftritt.


    Bleibt gesund!

    Willie.

    Hallo Leute,

    zunächst danke für eure schnelle Reaktion. Der Tipp über den Add-On Manager stammte hier aus den Forum. Ich habe das Paket entfernt (Thunder) und wenn ich auf Updates klicke, wird nichts mehr gefunden.


    Der Weg über Extras/Verfassen/Rechtschreibung/Weitere Wörterbücher herunterladen geht nicht. Es wird scheinbar etwas herunter geladen und installiert aber es passiert nichts.

    Ich habe jetzt über den Link von Thunder German_Dictionay_2.0.6.1_Webext.xpi herunter geladen.

    • Ist das jetzt die richtige Datei?
    • wie installiere ich diese Datei in den Thunderbird?

    Ich will da keinen Fehler machen.


    Gruß Willie.

    Hallo Thunderbird-Freunde*innen,

    ich bin neu hier im Forum und benutze Thunderbird seit ca. 5 Jahren. Meine TB-Version 68.6.0 32-Bit.

    Es hat bis jetzt gut funktioniert und deshalb brauchte ich auch dieses Forum nicht. Seit dem (automatischen) Update auf 68.x. jedoch funktioniert die Rechtschreibprüfung nicht mehr. Ich weiß, dass Thema ist nicht neu und ich habe hier ein Rezept (wichtige Hinweise im Forum) zur Lösung des Problems gefunden. Aber es hilft nicht.

    Das Wörterbuch ist herunter geladen und integriert. Im Add-On Manager wird die Warnung angezeigt siehe Anhang. Ich habe es trotzdem aktiviert, es funktioniert nicht, jetzt habe ich es deaktiviert.


    Thunderbird ohne Rechtschreibung ist für mich uninteressant. Kann mir trotz der vielen Ratschläge, die es schon gibt, jemand noch einen Tipp geben. Danke.

    Grüße Willie.