Posts by Marx_Brother

In der Nacht vom 30.05. auf den 31.05.2023 werden in der Zeit zwischen 22:00 Uhr und 08:00 Uhr Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.

    Hallo!


    Es kommt immer wieder vor, daß bei "Papierkorb leeren" der ganze Ordner Papierkorb verschwindet. Liegt vermutlich daran, daß die Datei Trash.msf gelöscht wird. Beim nächsten Programmstart wieder beide da. Trotzdem stört es mich, was ist schuld dran, kann ich was dagegen machen? Die Dokumentation hab ich schon durchsucht, aber nichts Befriedigendes dazu gefunden. Ich komprimiere regelmäßig, daran kann es nicht liegen. Ebenso nicht an der Größe der Mbox, mein ganzes TB-Profil hat nur 1,7 GB und die sind auf viele Unterordner verteilt. Von der Prüfung durch den Virenscanner (Avira Antivir Personal Free) habe ich das ganze TB-Profil vorsorglich ausgenommen, der ist also auch nicht schuld.


    TB 2.0.0.14 und Windows XP Home SP2


    Besten Dank im voraus


    Marx_Brother

    Hallo!


    Wenn ich in eine Mail fünf, sechs Fotos (das Stück zu maximal 200 KB) einfüge, und dann noch daran weiterschreibe, kommt in der Statuszeile dauernd die Meldung "Anhängen der Datei" und während der Fortschrittsbalken dazu läuft, geht beim Schreiben nichts weiter bzw. friert der Text gänzlich ein. Da ist nicht etwa CPU oder RAM überlastet, sondern bloß Thunderbird, denn in einem Editor kann ich inzwischen problemlos schreiben. Aber irgendwann sollten doch diese paar Dateien endlich angehängt sein - is aber nich, das nervende Spiel wiederholt sich minütlich, egal wie lang ich an der Mail schreibe. Hat das vielleicht mit meiner Thunderbird-Einstellung "Alle 1 Minuten automatisch speichern" (unter Allgemein - Nachrichten weiterleiten) zu tun?


    Läßt sich das irgendwie verbessern - außer daß ich die genannte Funktion beim Schreiben von Mails mit Bildern abschalte oder zumindest auf ein längeres Intervall ausdehne?


    TB 2.0.0.14 und Windows XP Home SP2


    Besten Dank im voraus


    Marx_Brother

    Hallo,


    ich habe nun ein Update des MSN Messengers auf Windows Live Messenger vorgenommen, da ich den Eindruck hatte, daß es da hakeln könnte, und dann, da es weiterhin das Verbindungsproblem gab, wieder einmal zwei Modem-Resets gemacht (das war vor ein paar Tagen vergebens) - jetzt funktionieren Hotmail und die Windows-Seiten endlich wieder.


    MfG Marx_Brother

    Hallo Arran,


    ich verwende den MailWasher seit Jahren, weil ich bei diesem sehe, was ich ausmiste und somit jederzeit die volle Kontrolle habe. Im übrigen liegt das Problem auch dann vor, wenn er abgeschaltet ist. Und was soll der Mailwasher bitte damit zu tun haben, wenn ich auf einmal nicht über die Hotmail-Homepage einloggen kann?


    Wie ich mittels Forensuche festgestellt habe, hatten einige User das gleiche Problem schon im Vorjahr, leider wurde damals keine allgemeingültige Lösung gefunden.


    MfG Marx_Brother

    Hallo!


    Ich habe drei Hotmail-Konten, die ich schon vor längerer Zeit von MSN Hotmail auf Windows Live Hotmail umgestellt habe.


    Seit drei Tagen bekomme ich von MailWasher Pro 4.1.9 die Fehlermeldungen "Die Einwahl in Hotmail ist nicht möglich aufgrund einer fehlenden Internetverbindung (möglicherweise blockiert eine Firewall die Verbindung) oder eines DNS-Fehlers." oder "Could not connect to Hotmail: Socker Error # 11001". Die Konten bei anderen Providern (GMX, Tele2) werden aber problemos abgerufen. Internetverbindung oder Firewall können somit nicht die Ursache sein.


    Das Herunterladen der Hotmail auf Thunderbird 2.0.0.9 (das WebMail-Add-on ist installiert und für alle drei Konten gleich eingestellt) machte auch schon seit drei Tagen Probleme, bei zwei Konten klappte es dann aber doch noch, beim dritten nicht, da kam immer nur die Warnung "Fehler beim Senden des Passworts. Der Mail-Server localhost antwortet: negative vibes from xxxxs@hotmail.com". Ich versuchte daher gestern und heute mehrmals sowohl per Firefox als auch per Internet Explorer, direkt bei Hotmail einzuloggen, erhalte da aber bei allen drei (!) Konten als erstes jedesmal die Meldung "Die E-Mail-Adresse oder das Kennwort ist falsch.", obwohl beide eindeutig stimmen. Beim zweiten Login-Versuch kommt dann meist die Meldung "Diese Programm kann die Webseite nicht anzeigen." Via Thunderbird komme ich aber wie schon gesagt weiterhin bei zwei von den drei Konten an die Hotmail.


    Hat wer eine Ahnung, was ist da bei Hotmail los ist?


    Besten Dank im voraus
    Marx_Brother

    Was heißt hier beratungsresistent? Ich würde eher sagen vorurteilsfrei. Hab eben gedacht, daß es jemanden interessieren könnte, diese Gratis-Lösung selbst bezüglich ihrer Sicherheit zu checken, zumal hier auch erklärt wird, wie man das Sicherheitsmanko eines vorgegebenen Zertifikats durch ein eigenes beseitigen kann. Tschuldigen für diese Fehleinschätzung! [-o<


    Wenn die Methode an sich so ein offensichtliches unnötiges Sicherheitsrisiko ist, dann frag ich mich nur, ob die Leute, die so etwas beim Kaspersky AntiVirus serienmäßig eingebaut haben, nix von der Materie verstehen? Kaspersky wird doch ansonsten meistens als einer der besten wenn nicht der beste Virenscanner überhaupt gelobt?


    MfG Marx_Brother

    Hallo,


    ich hab hier eine "Bastelanleitung" gefunden, wie man bei Norton, dessen E-Mail-Prüfung auch nicht mit dem SSL-Protokoll kompatibel ist, das Scannen von via SSL versendeter POP3-Mail angeblich ermöglichen kann http://robert.accettura.com/ar…virus-with-pop3-over-ssl/


    Wenn das klappt, müßte es wohl auch bei Avira AntiVir PE Premium bzw. anderen Virenscannern funktionieren, ist mir als Laien aber zu kompliziert. :roll:


    Vielleicht findet sich ein Könner, den das interessiert und der es ausprobiert und dann darüber berichtet?


    MfG Bogey :drinking:

    Quote from "Peter_Lehmann"


    warum es nicht funktioniert und auch niemals funktionieren wird, einen verschlüsselten Datenstrom zu scannen, hat dir Thunder ja erklärt.


    Hi Peter,


    Thunder hat hier nix erklärt, sondern nur behauptet, und auf der anderen Seite behauptet Kaspersky, daß es bei seinem Anti-Virus 7.0 geht, brauchtest Dir nur meine obigen Links anschauen...


    Aber Deine Argumente gegen einen MailGuard sind durchaus überlegenswert.


    Warum bei unverschlüsselter Hotmail (HTTP-basierend) der normale Hintergrundwächter von Avira Antivir trotz aktivierter TB-Funktion "Anti-Virus-Software ermöglichen, eingehende Nachrichten unter Quarantäne zu stellen" nicht Alarm schlägt (nicht nur bei mir), bleibt allerdings ungeklärt.


    MfG Marx_Brother

    Eben weil die meisten Antiviren-Produkte den SSL-Verkehr nicht untersuchen, wird die SSL-Verschlüsselung von Angreifern zur Verbreitung von schädlichen Programmen benutzt . Kaspersky kann solche geschützte Verbindungen angeblich untersuchen, ich hätte aber gerne von einem User bestätigt, daß das auch mit Thunderbird einwandfrei funktioniert
    http://support.kaspersky.com/de/faq/?qid=207618876
    http://support.kaspersky.com/de/kav7/mail?qid=196959726


    Bei der unverschlüsselten Hotmail (HTTP-basierend) sollte jedoch laut Thunderbird-Mail.de-Wiki eigentlich auch der normale Hintergrundwächter von Avira Antivir anschlagen, wenn die Funktion "Anti-Virus-Software ermöglichen, eingehende Nachrichten unter Quarantäne zu stellen" aktiviert ist: Zitat "Dabei wird die E-Mail zunächst im Standard-Temp-Ordner des Betriebssystems als newmsg-x abgelegt. Hier kann der Virenscanner die E-Mail abfangen und gegebenenfalls löschen. Nur E-Mails, die diese Hürde gemeistert haben, kommen dann in die mbox-Datei von Thunderbird." Tut er aber nicht!


    MfG Marx_Brother

    Hallo!


    Nachdem man das Thunderbird-Profil wegen des bescheuerten mbox-Formats von Virenscans ausnehmen muß, wollte ich ein AV-Programm, welches die Mail wenigstens beim Herunterladen prüft. Ich probiere derzeit die Avira AntiVir PersonalEdition 7 Premium aus, da sie den meisten Testberichten zufolge sehr gute Erkennungsraten hat und resourcenschonend ist und ich mit der vorher von mir verwendeten Freeware-Version zufrieden war. Dabei habe ich leider etwas festgestellt, was in der Werbung natürlich gar nicht und nur in wenigen Tests erwähnt wird: Vom AntiVir-MailGuard werden IMAP-, SSL- und HTTP-basierende Protokolle NICHT gescannt! Auch Avast und Norton scannen Accounts mit SSL nicht (bezüglich HTTP bin ich mir bei diesen beiden nicht klar). Nachdem ich einerseits GMX-Accounts (mit SSL) und andererseits Hotmail-Accounts (HTTP) habe, erscheinen mir diese AV-Programme nicht mehr besonders verlockend.


    Und falls mir jetzt jemand damit kommen möchte, daß bei Thunderbird ein MailGuard unnötig sei: Ich habe in den Thunderbird-Einstellungen zwar die Funktion "Anti-Virus-Software ermöglichen, eingehende Nachrichten unter Quarantäne zu stellen" aktiviert, aber Avira AntiVir PersonalEdition 7 spricht darauf nicht an, ich hab das per c't-E-Mail-Check mit verschiedenen Viren-Dummy-Anhängen geprüft. Avira rührte sich in allen Fällen erst, als ich versuchte, den Anhang zu öffnen oder zu speichern. Die gleichen Erfahrungen haben laut Avira Personal Support Forum auch schon andere gemacht z.B. http://forum.avira.com/thread.…ba7473b46774ed44ead1ef392
    Und das war auch der Grund, warum ich von der Freeware AntiVir Classic auf das kostenpflichtige AntiVir Premium umgestiegen bin, weil ich deshalb einen MailGuard wollte. Bin erst jetzt draufgekommen, daß Avira AntiVir nicht zu den ausdrücklich als Thunderbird-kompatibel bezeichneten AV-Programmen zählt http://kb.mozillazine.org/Anti…_from_deleting_your_Inbox . Bei einem normalen POP3-Account funktioniert der AntiVir-MailGuard allerdings tadellos...


    Kennt jemand aus eigener Erfahrung ein gutes AV-Programm, wo entweder a) dessen MailGuard mit E-Mail-Accounts mit SSL und HTTP zurechtkommt oder b) dessen normaler Hintergrundwächter mit der Funktion "Anti-Virus-Software ermöglichen, eingehende Nachrichten unter Quarantäne zu stellen" verläßlich zusammenarbeitet?


    Meine Thunderbird-Version ist 2.0.0.6


    Besten Dank im voraus


    Marx_Brother

    Hi!


    Ich hab Thunderbird 1.5.0.10, 1 GB RAM, Windows XP Home SP2, keine der von Euch angeführten Erweiterungen und Themes (außer default) und die gleichen Probleme.


    Meine Erweiterungen: DictionarySearch 1.5, ConQuery 1.6.4, Folderpane Tools 0.0.5 und ImageZoom 0.2.6.


    Bei mir treten die vom Threadersteller beschriebenen Probleme meist dann auf, wenn ich Mails, in die ich kleine (!) Grafiken eingefügt habe, vor dem Versenden noch länger bearbeite, und immer beim nachträglichen Bearbeiten solcher Mails zwecks Weiterleiten an andere Empfänger. In letzterem Fall kommt dann meist endlos eine Meldung, daß ein Anhang erstellt wird oder schließlich eine Fehlermeldung, daß der Anhang nicht erstellt werden kann.


    MfG Marx_Brother

    Hi!


    Ich hatte in Thunderbird 1.5.0.10 in einer Mail, die über eine Konzert informieren sollte, einen Link zu einer diesbezüglichen Seite eines Radiosenders eingefügt. Als ich kurz danach noch vor dem Versenden feststellte, daß die Info auf der Seite des Veranstalters umfassender war, markierte ich den in der Mail vorhandenen Link und kopierte den Link zur Veranstalterseite drüber. Der steht jetzt auch in der Mail, aber wenn man ihn anklickt, kommt man zur Radioseite, funktioniert also wie ein Link-Text.


    Ist erstens blöd, weil auf der Veranstalterseite Wesentlicheres steht, und wirkt zweitens verwirrend, wenn nicht sogar unseriös, besonders für die Radioleute, denen ich die Mail dann auch geschickt habe und die jetzt zu einer ihrer eigenen Seiten "umgeleitet" werden.


    Kann mir bitte jemand erklären, wie das passieren konnte - wenn man in Thunderbird absichtlich einen Link-Text erstellen will, geht das doch nur über die dafür vorgesehene Funktion und nicht z.B. mit den in Foren üblichen HTML-Codes. Ich konnte den Fehler übrigens nicht reproduzieren.


    MfG Marx_Brother