Posts by Flons

    Hallo Muzel,


    vielen Dank für Deine Hilfe. Ich denke, der Fehler lag sowohl an unvollständiger/unzureichender Doku als auch an dem Ding, ca. 50 cm vorm Monitor... :wall:
    Enigmail/GPG4Win (Wahl der Schlüssel von Nachrichten-Empfängern) war im Standard auf "Durch Empfängerregeln" eingestellt. Dies habe ich auf "manuell" umgestellt.
    Danach habe ich die Regeln für "adele-en@gnupp.de" gelöscht (es wurde anscheinend immer MEIN öffentlicher Schlüssel benutzt bzw. keiner).
    Dann habe ich festgestellt, daß ich IHREN öffentlichen Schlüssel erst mit MEINEM bestätigen muss, also quasi die Identität bestätigen.
    Danach/jetzt habe ich auch die Möglichkeit IHREN öffentlichen Schlüssel für die Verschlüsselung auszuwählen.


    DAS habe ich SO in keiner Doku gefunden...


    Naja, egal. Auf jeden Fall scheint es jetzt zu funktonieren.
    Vielen Dank noch einmal.


    Gruß
    Flons

    So, jetzt habe ich endgültig die Schn*uze voll !
    Entschuldigt den Ton, aber ich habe es jetzt mit OpenPGP 1.4.13 versucht.


    Geht gar nicht. Enigmail will einfach nicht verschlüsseln, ob mit oder ohne Unterschrift.
    Ich habe ein neues Schlüsselpaar angelegt, TB neu gestartet, den Installationspfad extra nach C:\Programm Files.. gelegt.


    NIX scheint zu helfen. Gibt es denn NIEMANDEN, der mir helfen kann?
    Gibt es ansonsten irgendetwas kommerzielles, was nicht sooo teuer ist und trotzdem läuft?


    Gruß
    Flons

    Thunderbird-Version: 17.0.7
    Betriebssystem + Version: Windows 8 64 bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): df.eu
    SMIME oder PGP: OpenPGP


    Hallo zusammen,
    ich habe ein Problem mit GP4win (bzw. OpenPGP) und Thunderbird 17.0.7 unter Windows 8.


    Ich habe OpenPGP installiert, Schlüssel erzeugt, Enigmail installiert. Alles roger.
    Mail unterschreiben funktioniert - öffentlichen Schlüssel anhängen funktioniert auch.
    Mails entschlüsseln funktioniert.
    Was nicht funktioniert: Mails verschlüsseln UND unterschreiben. Es wird ohne Fehlermeldung verschickt, aber die Mail wird nicht verschlüsselt!
    Es ist der Body der Mail im Klartext zu lesen, gefolgt von der PGP- Signatur.


    Unterschreibe ich die Mail nicht, funktioniert auch die Verschlüsselung einwandfrei.
    Kennt jemand das Problem und kann mir weiterhelfen? Oder kann man nicht unterschreiben UND verschlüsseln??
    Bin ich einfach nur zu doof??


    :pale:


    Vielen Dank im Voraus


    Gruß
    Flons


    Edit: Ich habe das jetzt noch einmal ein bischen getestet: Wenn ich von df an gmx (pop3) verschlüsselt sende, kommt es unverschlüsselt an. Wenn ich von gmx an df sende, ist es verschlüsselt. Von df an df ebenfalls verschlüsselt.
    Ich habe im PGP-Assistenten aber gesagt, daß der Schlüssel für df und gmx verwendet werden soll.
    gmx an gmx wird ebenfalls unverschlüsselt gesendet.


    Ich dreh hier noch durch! :aerger: