Thunderbird zeigt keine Konten mehr an

  • Moin!


    Ich habe ein sehr kurioses Problem mit sämtlichen Mozilla-Komponenten.


    Zuerst zu meinem System: G4 mit MacOS 10.4.8 (Weitere Infos dürften egal sein)


    Die Ursache:
    Ich hatte vor ein paar Monaten das Problem, dass meine Festplatte absolut voll war, der Thunderbird war offen und musste von mir gekillt werden.


    Danach gab es diverse Probleme mit sämtlichen Mozilla-Komponenten:
    - Firefox startet überhaupt nicht. D.h. das Icon hüpft kurz und beendet sich dann gleich wieder
    - Camino funktioniert fast. "Fast" bedeutet, dass ich in der URL-Leiste immer das Protokoll davorsetzen muss, ohne "http://" oder "https://" passiert nichts. Außerdem werden meine Änderungen in den Einstellungen nicht gespeichert und wenn ich auf passwortgeschützte Seiten gehe, kommt die Meldung "Could not initialize the browser's security component."
    - Thunderbird startet zwar, zeigt jedoch keinerlei Konten an - das Anlegen funktioniert auch nicht. Beim Beenden kommt die Meldung "Die Sicherheitskomponente der Anwendung konnte nicht initialisiert werden."
    - Mozilla funktioniert leidlich, jedoch kommt dort auch die selbe Meldung.


    Es muss eine gemeinsame Ursache haben - nur finde ich sie nicht. Ich habe bereits sämtliche Profile gelöscht, ich habe versucht, die cert8.db zu löschen (allerdings hatte ich sie gar nicht mehr). Ich habe die Schreibrechte im Profile-Ordner überprüft - sie sind vorhanden.


    Das Problem tritt auch nur bei einem User auf. Andere User können völlig normal arbeiten - dementsprechend kann es auch nicht an den Applikationen liegen.


    Benutzt habe ich Firefox und Thunderbird in der Version 1.5.0.7, Camino in der 1.0.2 und Mozilla in der 1.7.13.


    Da es ein gemeinsames Problem zu sein scheint, muss es ja einen gemeinsamen Ordner geben, den alle diese Programme gemeinsam nutzen - wie heisst dieser?


    Wenn es hilft, stelle ich gerne einen dump (von ktrace) zur Verfügung.


    Michael