MagicSLR 1.1.3 nicht mit FF kompatibel?

  • Hallo,


    ich kann die Erweiterung MagicSLR nicht installieren.


    Es folgt vom Download Manager die Meldung:


    MagicSLR 1.1.3 konnte nicht installiert werden, da es nicht mit Firefox kompatibel ist.


    Aktueller TB- und FF-Versionsstand: 1.5.0.7


    Was kann ich tun?


    Grüße von gantomax

  • Hallo gantomax,


    MagicSLR ist ja auch eine Thunderbird-Erweiterung und soll ja bestimmt auch nicht in FF installiert werden, oder? Dann speichere die xpi-Datei einfach ab und mach den Rest in TB über Extras > Erweiterungen >installieren...


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Community-Bot

    Hat das Label Erledigt hinzugefügt