Cursor an falscher Stelle nach ctrl + Ende

  • Seit mittlerweile mehreren Versionen (bis einschließlich der aktuellen) habe ich das Problem, daß der Cursor, wenn ich im E-Mail-Text herumgewandert bin und per ctrl + Ende wieder ans Ende des Text springen will, nicht am Ende der letzten Zeile, sondern an ihrem Anfang landet.


    Wenn ich dann dort weiterschreiben möchte, treten nicht ganz durchschaubare Effekte auf, jedenfalls wird nicht dort, wo der Cursor zu sehen ist, weitergeschrieben.


    Wenn ich per Maus den Cursor ans Ende bewege, dann ist alles normal.

  • Bei mir funktioniert das. Da müssen wohl weitere Infomationen her (weil Pythia, wie ich neulich schon erwähnte, immer noch unterwegs ist ;-)).
    OS, Erweiterungen, Themes, HTML oder Text, ... .

  • Windows 2000, Standard-Theme, Html.


    Erweiterungen: Ein paar, keine, die die Texterstellung direkt betreffen: Magic SLR, Talkback, Contacts Sidebar, AdressContext, AccountEx, Unselect Message.


    Seit welcher Version das genau schon so geht, weiß ich nicht mehr, aber es war ein halberlei größerer Versionssprung (bestimmt schon seit vier, fünf Versionen).

  • Haben Sie die Installationen jeweils sauber durchgeführt oder "drübergebügelt"?
    Versuchen Sie folgendes:


    - sämtliche, nicht benötigte Software aus.
    - Tb im Safe-Mode starten
    - Rechtschreibprüfung aus (ggf. danach Tb neu im Safe-mode starten)


    Wenn das nicht hilft, versuchen Sie es mit probehalber mit einem neuen Profil. Wenn das auch nicht hilft, würde ich sauber deinstallieren und neuinstallieren, siehe Doku. Datensicherung nicht vergessen.