http-Server Lycos

    Hallo!


    Als absoluter Mozilla- Neuling habe ich Probleme mit meinem E-Mail Zugang.


    Bei Thunderbird 1.5.09 wird für Lycos HTTP-Server das Zusatzprogramm
    WEB Mail 1.0.15 verlangt.


    Es lässt sich nicht Installieren da nicht Kompatibel zu Firefox2.0.0.1


    Eigentlich will ich von Outlook und Explorer wechseln, habe aber so meine Probleme, auch mit der Online Mailabfrage bei lycos.de mit Firefox 2.0.0.1.
    (Passworteingabe wird ignoriert?)


    Betriebssystem WIN XP SP2


    kann jemand helfen?

  • Hallo Otto,
    die Fehlermeldung "nicht kompatibel zu Firefox2.0.0.1 " zeigt, daß du die Erweiterung einfach angeklickt hast, worauf versucht wurde, sie im Firefox zu installieren. Du mußt sie aber speichern (rechte Maustaste, Ziel speichern unter...) und im Thunderbird installieren, unter Extras-Erweiterungen-Installieren...
    HTH, muzel