Mailbox leer

  • Bevor nun jemand sagt, bitte Suche benutzen, das Thema gabs schon mehrfach. Ja stimmt, aber mein Problem ist kein typisches ;)


    Also erst mal das Problem:
    Mit der aktuellen Beta-Version von Thunderbird (aber auch mit vorheriger 1.5er Version) wird keine Mail angezeigt. Das Problem ist nun aber nicht, dass das Abrufen falsch laufen würde oder ähnliches, sondern wohl ein Problem des Passwortmanagers, denn die gleichen Kontoeinstellungen in einem anderen Thunderbird an einem anderen Rechner funktionieren, dort werden alle Mails (IMAP) angezeigt.


    Nur auf diesem einen Rechner, auf dem relativ viele und wichtige lokale Mails liegen (das Profil daher nicht gekillt werden darf), zeigt Thunderbird nichts an.


    Das Merkwürdige dabei ist:
    Der User hat wohl auf Passwort speichern geklickt, danach trat dieses Phänomen auf, leider steht er aber nicht im Passwortmanager drin, so dass man ihn dort löschen könnte. Auch eine Änderung des Passwortes führt zu keinem anderen Verhalten des Thunderbirds. Dieser sagt, er ist zur Mailbox verbunden, was offensichtlich nicht stimmt, und zeigt nichts an.


    Wie kriegt man nun dieses lokale Profil, bzw. die lokal abgelegten Mails, wieder in ein funktionierendes Profil?


    Nochmal zusammengefasst:
    - Profil glaubt, es habe ein Passwort
    - KEIN Eintrag im Passwortmanager
    - Profil bleibt leer, weil offensichtlich falsch verbunden


    Was tun?
    wie sage ich dem Profil, dass es wieder nach einem Passwort fragen soll bzw. dem Konto?


    Konto neu einrichten löst das Problem auch nicht, ebenso wenig Neuinstallationen des Thunderbirds, es hängt wohl an dem Profil, dass wegen der lokalen Mails nicht einfach gelöscht werden darf.

  • Hat sich durch Radikalkur seitens des Users nun doch erledigt.


    Profil wurde gelöscht und neu angelegt, die Mails konnte er retten, alle anderen Einstellungen (Filter, Adressbuch, ...) sind leider weg.


    Hab jetzt durch weitere Suche auch noch was gefunden hier, mit einer Datei "signons.txt" oder *.s, konnte das aber nicht mehr testen, weil unnötig geworden.


    Wäre aber trotzdem über einen Hinweis, wo das Problem an sich liegt, dankbar. So für die Zukunft.