Opensuse 10.2: Update auf TB2.0 Fehlermeldung

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Habe gerade Thunderbird auf 2.0 upgedatet. Das hat auch alles geklappt.


    Bloß beim Starten bekomme ich unten immer eine Fehlermeldung angzeigt.


    Dieses lautet:

    Zitat

    <menu id="offlineMenuItem" insertafter="trashMenuSeparator" label="&offlineMenu.label;" ...


    Was muss ich machen, dass ich die Fehlermeldung weg bekomme?

  • Hallo [SB]Benjamin, willkommen im Forum.


    Du hast offensichtlich ein Problem mit einer inkompatiblen Erweiterung, welche das ist kannst du herausfinden indem du nacheinander deine Erweiterungen deaktivierst.


    Gruß
    Werner


  • ich habe keine Erweiterung außer die Standard-Erweiterung Talkback 2.0.0.0 installiert. Diese habe ich DEAKTIVIERT! Aber die Fehlermeldung kommt immer noch.


    Woran kann das liegen? Muss ich in der Datei, da was ändern?