IceDove unter Debian 4 kann Emails weder lesen u. empfangen

  • Version 1.5.0.10 (20070328)


    Hallo !
    Auf meinem Rechner habe ich 5 Systeme installiert : Win2000,XP,openSuse10.2 amd64,Ubuntu7.04 amd64 und Debian4 etch amd64


    Auf allen Systemen verwende ich Firefox, bei Debian die Debianversion IceDove 1.5.0.10 (20070328) und alle greifen auf einen gemeinseimen Ordner auf einer FAT partition , der auf auf /dev/sda6 liegt,zu.


    Bei der Debianinstallation habe ich die links der Emailkonten entsprechend angepasst sodaß sie auf die jeweiligen Ordner zeigen. Die Ordner werden nun alle angezeigt doch nicht die darin enthaltenen Emails. IceDove liest auch keine Emails, die gewohnte Anzeige dazu in der Statusleiste fehlen....


    Was ist in diesem Fall bei Debian an Einstellungen vorzunehmen?
    Ich sende ein fdisk -l und den Inhalt von fstab mit, denn ich kann mir gut vorstellen, daß das Problem im Zugriff auf die mailordner liegt.


    Mit freundlichen Grüßen
    Bernhard Aicher
    http://www.creative-tinos.gr/de/
    **********************************************************************************
    dhcppc0:/home/berni# fdisk -l


    Disk /dev/sda: 160.0 GB, 160041885696 bytes
    255 heads, 63 sectors/track, 19457 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes


    Device Boot Start End Blocks Id System
    /dev/sda1 * 1 2167 17406396 7 HPFS/NTFS
    /dev/sda2 2168 5433 26234145 7 HPFS/NTFS
    /dev/sda3 5434 19457 112647780 f W95 Ext'd (LBA)
    /dev/sda5 5434 8621 25607578+ b W95 FAT32
    /dev/sda6 8622 12063 27647833+ b W95 FAT32
    /dev/sda7 12064 15643 28756318+ b W95 FAT32
    /dev/sda8 15644 19457 30635923+ b W95 FAT32


    Disk /dev/hdc: 250.0 GB, 250059350016 bytes
    255 heads, 63 sectors/track, 30401 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes


    Device Boot Start End Blocks Id System
    /dev/hdc1 * 1 765 6144831 1b Hidden W95 FAT32
    /dev/hdc3 766 30401 238051170 f W95 Ext'd (LBA)
    /dev/hdc5 766 1027 2104483+ 82 Linux swap / Solaris
    /dev/hdc6 1028 4215 25607578+ 8e Linux LVM
    /dev/hdc7 4216 6510 18434556 c W95 FAT32 (LBA)
    /dev/hdc8 6511 6772 2104483+ 82 Linux swap / Solaris
    /dev/hdc9 6773 9067 18434556 83 Linux
    /dev/hdc10 9068 11490 19462716 83 Linux
    /dev/hdc11 16136 18238 16892316 83 Linux
    /dev/hdc12 18239 22063 30724281 c W95 FAT32 (LBA)
    /dev/hdc13 22064 26015 31744408+ c W95 FAT32 (LBA)
    /dev/hdc14 26016 28055 16386268+ c W95 FAT32 (LBA)
    /dev/hdc15 28056 30401 18844213+ 83 Linux
    /dev/hdc16 11491 14031 20410551 83 Linux
    /dev/hdc17 14032 16135 16900348+ 83 Linux


    Partition table entries are not in disk order


    Disk /dev/sdf: 65 MB, 65536000 bytes
    8 heads, 32 sectors/track, 500 cylinders
    Units = cylinders of 256 * 512 = 131072 bytes


    Device Boot Start End Blocks Id System
    /dev/sdf1 * 1 499 63856 b W95 FAT32
    dhcppc0:/home/berni#


    ************************************************************************
    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hdc15 / ext3 defaults,errors=remount-ro 0 1
    /dev/hdc10 /home ext3 defaults 0 2
    /dev/hdc5 none swap sw 0 0
    /dev/hdc8 none swap sw 0 0
    /dev/hdd /media/cdrom0 udf,iso9660 user,noauto 0 0
    /dev/hda /media/cdrom1 udf,iso9660 user,noauto 0 0
    /dev/sdf1 /media/usb0 auto rw,user,noauto 0 0
    #
    usbfs /proc/bus/usb usbfs noauto,devmode=0666 0 0


    /dev/hdc9 /wlinux/suse ext3 acl,user_xattr 1 1
    LABEL=suse_DATAS /wlinux/DATAS ext3 user,acl 1 2
    /dev/sda5 /windows/ARCH_GRAPH vfat users,gid=users,umask=0002,utf8=true 0 0
    /dev/hdc14 /windows/SOUND vfat user,users,gid=users,umask=0002,utf8=true 0 0
    /dev/sda8 /windows/DIVERSE vfat user,users,gid=users,umask=0002,utf8=true 0 0
    /dev/sda7 /windows/INTERNET vfat users,gid=users,umask=0002,utf8=true 0 0
    /dev/hdc7 /windows/OHO vfat user,users,gid=users,umask=0002,utf8=true 0 0
    /dev/sda6 /windows/STORE vfat user,users,gid=users,umask=0002,utf8=true 0 0
    LABEL=ubuntu704 /wlinux/ubuntu704 ext3 user,data=journal,acl,user_xattr 1 2
    LABEL=leer_hdc17 /wlinux/leer_hdc17 ext3 user,acl,user_xattr 1 2
    /dev/hdc12 /windows/CLAYART vfat user,users,gid=users,umask=0002,utf8=true 0 0
    /dev/hdc13 /windows/GRAPHICS vfat user,users,gid=users,umask=0002,utf8=true 0 0
    LABEL=graphics_hdc16 /wlinux/graphics_hdc16 ext3 user,acl,user_xattr 1 2
    /dev/sda1 /windows/win2000 ntfs user,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/sda2 /windows/winXP ntfs user,users,gid=users,umask=0002,nls=utf8 0 0
    ******************************************************************


    :(

  • Hallo,


    das ist mir ein bißchen viel "Rauschen" ;-)
    Teste doch einfach mal mit einem Texteditor, ob du Lese-/Schreibzugriff auf die Partition hast.
    Und dann starte den Profilmanager (thunderbird -P ... oder icedove -P ?) und lege ein neues Profil an, das auf die Windows-Partition verweist (Editieren der profiles.ini sollte auch reichen).
    Ich persönlich halte allerdings nicht viel davon, Profile unter verschiedenen Betriebssystemen zu benutzen. Bei Erweiterungen (Addons) können schon mal die Pfadangaben des jeweiligen Betriebssystems in den Einstellungen stehen. Sicher gibt es noch mehr potenzielle Probleme (verschiedene Programmversionen nach Update auf einer Plattform...).
    Wie kompatibel Icedove und Thunderbird sind, können dir sicher nur die Debian-Entwickler sagen.


    Gruß, m.

  • Vielen Dank fuer die Muehe,
    wie ich schon vermutete, war das Problem bei /etc/fstab. Das ist nun korrigiert und das Emailprogramm liest und zeigt an so wie es auch soll.
    :D