MicroWorld eScan mach Schwierigkeiten bei E-Mail-Anhängen

  • Holdrio.


    Ich habe bemerkt, dass das Versenden von E-Mail-Anhängen mit irreführenden Fehlermeldungen beendet wird, wenn der eScan-Monitor eingeschaltet ist. "Scannen von E-Mail" war dabei längst ausgeschaltet. Die Übertragung der E-Mail samt Anhang funktioniert völlig normal, trotzdem meldet Thunderbird im Anschluss einen Fehlschlag.


    Nachdem ein Adressat sich über doppelt versendete Anhänge beklagt hatte, habe ich die Tests mit mit verschiedenen SMTP-Servern eingestellt und statt dessen ein Attachment an mich selbst verschickt:
    Siehe da, die E-Mail war längst angekommen, da zeigt sich auf der Senden-Seite immer noch der Übertragungsdialog... unverändert bei 100%, um dann mit der Fehlermeldung abzuschließen, der Server sei nicht vorhanden oder die Mail könne nicht zugestellt werden (bissi spät, die Erkenntnis).


    Mangels tieferem Verständnis und Geduld habe ich darum den eScan-Monitor komplett "entladen". Jetzt funktioniert das Versenden von E-Mail-Anhängen normal und ohne Fehlermeldung. Ich mag das nicht, denn dieser Vierenscanner gefiehl mir bis jetzt am besten.


    Muss an der Software liegen... ;-)

  • Hallo Monsterslayer,


    wenn du mal die Forensuche bemühen würdest dann würdest du feststellen dass dieses Problem häufig beim Scannen der gesendeten Mails auftritt (IMHO übrigens eine völlig überflüssige Maßnahme). Die einzige Möglichkeit darauf im Thunderbird Einfluss zu nehmen besteht darin den Timeout hochzusetzen.


    FAQ:Zeitüberschreitung


    Gruß
    Werner

  • Zitat von "wm44"

    Hallo Monsterslayer,


    wenn du mal die Forensuche bemühen würdest


    "Mal" bemühen.., das tue ich immer. Herzlichen Dank für den Link.


    Die Virenscannerliste ist auch nett und die Beschreibungen sind alle prima. eScan und der eScan-Monitor sind aber noch nirgends erwähnt; ebensowenig hatte ich Anlass nach "Zeitüberschreitung" zu suchen, da keines der beobachteten Symptome darauf hindeutet: server ist nicht verfügbar oder lehnt die Verbindung ab.


    Der Viren-Monitor hat ein Problem, nicht Thunderbird, denn die Einstellung E-Mail scannen war ausgeschaltet, der Effekt aber wie beschrieben.


    Es tut mir leid, dass ich einen Artikel zum ausgelutschten Thema "Zeitüberschreitung" mit "MicroWorld eScan mach Schwierigkeiten bei E-Mail-Anhängen" überschrieben habe. Wenigstens findet man das jetzt auch mit diesen Schlagwörtern.


    Edit: Auch ein Timeout von 320 Sekunden hilft nicht.


    Edit II: MicroWorld empfiehlt:
    1. Start -> Ausführen -> "inst_tsp 2 2" eingeben und bestätigen (Ohne ")
    2. inst_tsp.exe und mwtsp.dll mwnsp.dll nach inst_tsp.old und mwtsp.old
    mwnsp.old umbenennen.
    3. System wenn möglich neustarten.


    Danach funktioniert der Versand von Attachments auch ohne Fehlermeldung. Was ich noch nicht wusste: E-Scan hat auch den Versand über SSL/TLS verhindert. Nach Durchführung der obigen Maßnahmen funktioniert das auch wieder.


    Und ganz wichtig: Mit Timeout hat das alles ÜBERHAUPT nichts zu tun.

    Zitat

    Gruß
    Werner


    Cheerio