HTML-Optionen bei "Verfassen/Allgemein"

  • Betrifft: Thunderbird 2.0.0.4



    Hallo zusammen,


    ich hab ziemlichen Ärger mit den "HTML-Optionen" bei "Extras/Verfassen/Allgemein". Hier soll man ja eigentlich eine Schriftart angeben können, die beim Verfassen neuer Nachrichten verwendet wird. Doch irgendwie scheint das nicht vollständig durchdacht und implementiert zu sein!


    Wo liegt das Problem? Nun ja, ich verwende normalerweise eine Schriftart mit 'Fester Breite', da ich das noch von alten EMail-Clients gewohnt bin und ASCII-Art sonst nicht richtig dargestellt wird. Daher habe ich halt in den "HTML-Optionen" die Schriftart auf 'Feste Breite' eingestellt -- soweit, sogut, wenn ich auf "Verfassen" klicke und losschreibe, hab ich tatsächlich die Schritart mit fester Breite.


    Aber leider bleibt das nicht so! Sagen wir, ich klicke auf "Verfassen", um eine neue Mail zu verfassen. Ich gebe eine Adresse und ein Betreff ein und wechsle in das Eingabefeld für die Nachricht. Die Textoptionen direkt darüber steht korrekt auf "Normaler Text, Feste Breite". Nun habe ich jedoch unter meiner Nachricht einen automatischen Footer drunter -- soll's ja geben. Wenn ich nun ohne Text einzugeben erst mit dem Cursor in den Footer gehe, springen die Textoptionen um auf "Vorformatiert / Variable Breite" -- interessanterweise (und glücklicherweise) wird der Footer aber dennoch mit 'Feste Breite' angezeigt. Gehe ich dann wieder mit dem Cursor zurück an den Anfang der Mail, stehen die Textoptionen auf "Normaler Text / Variable Breite". Schade aber auch, Thunderbird springt nicht auf 'Feste Breite' zurück!


    Nächstes Problem in diesem Zusammenhang: Ich habe natürlich auch bei "Extras/Einstellungen/Ansicht/Reintext-Nachrichten" die Option "Schriftart" auf "Feste Breite" gesetzt -- wenn schon, denn schon. Ok, funktioniert wunderbar, alle Reintext-Nachrichten werden exakt so angezeigt.
    Klicke ich jedoch eine beliebige Reintext-Nachricht an und gehe auf "Antworten", so erstelle ich eine Mail, in der die ursprüngliche Mail zitiert wird -- in der Schriftformatierung "Normaler Text / Variable Breite"!!! Komplett kontraintuitiv, da ich ja überall wo's nur geht die Schriftart auf "Feste Breite" eingestellt hab!


    Ok, also "Strg+A" drücken, alles markieren und dann Umstellen auf "Feste Breite". Uff, sieht schon besser aus. Ok, dann möchte ich irgendwo in den Text etwas einfügen. Ich gehe also an das Ende einer Zeile im zitierten Text, wo ich was eingeben will, und drücke "Enter", um eine neue leere Zeile einzufügen. Dann schreib ich los und -- wäääh -- die Schriftart steht schon wieder auf "Normaler Text / Variable Breite", so dass ich hinterher wieder alles umformatieren darf!!!


    Könnte sich jemand dieser Probleme mal annehmen? *snif* :dead: