Update auf TB 2.0.0.4 mit Fehlermeldung

  • Hallo zusammen,


    bis jetzt lief meine TB Version 1.5 einwandfrei und daher entschloss ich mich zu einem Update auf TB 2.0.0.4. Nach dem der Installtationsassistent gestartet wurde erscheint nach kurzer Zeit diese Fehlermeldung auf meinem Schirm: Fehler beim Überschreiben der Datei: \r\n\r\nmozMapi32.dll\r\n\r\n. Klicken Sie auf Wiederholen, um den Schreibvorgang erneut zu versuchen\r\n oder auf Abbrechen, um die Installation zu beenden. Drücke ich Wiederholen, so erscheint diese Fehlermeldung erneut. Wähle ich Abbrechen und und versuche ich meinen TB zu starten, dann wird der TB erst garnicht gefunden. Da hilft dann nur einen Neuinstallation der TB Version 1.5. Wer von euch kann mir bei desem Problem bitte helfen? Viele Grüße Karl

  • Zitat

    Datei: \r\n\r\nmozMapi32.dll\r\n\r\n.


    hast du zufällig eine Logitech Webcam? Das zugehörige Hintergrund-Programm von Logitech verhindert das Update.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman, Hallo wm44,


    ihr hattet beide recht mit eurer Vermutung javascript:emoticon(':D')
    Very Happy. Ich sage herzlichen Dank!


    Viele Grüße


    Karl

  • Liebes Forum,


    auch von meiner Seite herzlichen Dank. javascript:emoticon(':D')
    Very Happy


    Genau mit diesem Problem schlug ich mich auch schon seit ein paar Wochen herum nachdem auch das update auf V.***04 schon nicht geklappt habt.


    Da hätte ich schon mal früher in diesem Forum nachschauen sollen.javascript:emoticon(':lol:')
    Laughing


    LG Klausi45