Login auf dem Server xxx fehlgeschlagen

  • Huhu,


    ich habe schon alle Themen der Art, was die SuFu hergab, durchstöbert aber nix hat geholfen.


    Ich habe keine aktive Firewall, Virenscanner auch deaktiviert. Ich habe vom selben Provider ebenso ein IMAP angelegt, damit geht es (einziger unterschied ist der User und die mailadresse!) aber nix geht...


    Am Ende habe ich die verbindungsdaten in Outlook Express eingegeben . klappte auf anhieb.


    Wieso nicht mit Thunderbird? Ist hier die Anzahl (weniger als 10) Emailadressen beschränkt?


    Habe Windows xp sp2 und die aktuellste thunderbird version.


    hat jemand nen tip???


    Danke, Carino

  • Webhoster ist Webhostone und ISP ist TCom


    Edit:


    Wäre:


    Posteingangsserver: IhreDomain.xyz
    Postausgangsserver: IhreDomain.xyz
    Benutzername: wwxxxxpy (xxxx steht für die Webnummer, y für die Nummer des Postfaches)
    Besonderheiten: Verwendet SMTP-Authentifizierung.


    Habe ich so eingerichtet,wie auch bei allen anderen IMAP Adressen von Webhostone aber geht auch net mit Pop. SMTP Auth wahlweise ein und ausgeschaltet. wobei das ja nur zum verwenden wichtig ist.


    Kann aber nichtmal zum IMAP verbinden...also abrufen. :(((

  • Hast Du denn mal versucht, die Konten über T-Online einzurichten:


    "T-Online über andere Provider"


    Steht auch im o.g. Link


    -GA-

  • Versteh ich nicht.


    Posteingangsserver: POP3: popmail.t-online.de
    Postausgangsserver: smtpmail.t-online.de


    die emailadresse, die nicht bei t-online liegt, wie soll die auf dem server gefunden werden?
    Es geht ja auch alles. Die T-onlineadresse ebenso wie alle andern mailadressen von dem Server bzw. Webhoster.


    Mein Sorgenkind geht aber nur mit outlook...obwohl da außer der benutzername und der emailadresse kein unterschied besteht.

  • Es geht nun. weiß net warum. aber es geht....nix geändert na klasse. egal.
    danke für euren beistand.