MinimizeToTray lässt sich unter 2.0.0.5 nicht installien

  • "BobAndrews" schrieb:

    leider kann ich MinimizeToTray nicht mehr installieren, ist angeblich nicht mit 2.0.0.5 kompatibel!


    Das kann ich mir kaum vorstellen weil die Erweiterungen bei addons.mozilla.org vor der Veröffentlichung geprüft werden. Stand in deiner Fehlermeldung möglicherweise "nicht kompatibel mit Firefox"?
    Falls ja solltest du dir den Installationshinweis auf der Downloadseite mal genauer ansehen. :wink:


    Gruß
    Werner

  • ich bin zwar manchmal blöd, aber ich habe es ja so gemacht, wie es da steht!

    Code
    1. Wie installiere ich ein Add-on in Thunderbird?
    2. 1. Klicken Sie mit der rechten Maustaste auf den unten stehenden Link und wählen Sie "Speichern unter...", um die Datei herunterzuladen und auf der Festplatte zu speichern.
    3. 2. In Mozilla Thunderbird, öffnen Sie im Menü "Extras" den Punkt "Add-ons".
    4. 3. Klicken Sie auf die Taste "Installieren", wählen Sie die heruntergeladene Datei aus und klicken Sie "OK".


    [IMG:http://img171.imageshack.us/img171/3347/tb1rv1.th.jpg]

  • "BobAndrews" schrieb:

    ich bin zwar manchmal blöd, aber ich habe es ja so gemacht, wie es da steht!


    Es gibt immer wieder Anwender die diesen Hinweis übersehen, deshalb ist es besser nachzuhaken bevor man eine Fehlersuche startet. Wenn du gleich den kompletten Fehlertext gepostet hättest wäre das natürlich nicht nötig gewesen. :wink:


    Hast du es schon mal mit der deutschen Version versucht?
    Bei erweiterungen.de werden fehlerhafte Versionsangaben von Erweiterungen meistens angepasst.


    http://www.erweiterungen.de/detail/MinimizeToTray/


    Gruß
    Werner

  • Habe ich auch nicht persönlich genommen :D


    Aber dafür habe ich Deinen Link mal getestet und muss sagen, Werner, Du kommst für Deine Hilfe hier bestimmt mal in den Himmel!


    Vielen Dank! \:D/