GPG-Verschlüsselung und Enigmail nach Update auf TB 2.0.0.6

  • Hallo alle,


    nach der Installation von TB 2.0.0.6 funktionierte zu meinem Erschrecken die GPG-Verschlüsselung nicht mehr. Es wurde mir Inkopatibilität mit Enigmail gemeldet. Ein update wurde verneint.


    Ich fand die Lösung: Die alte Version, bei mir war es enigmail 0.94 muß deinstalliert werden und unter
    https://addons.mozilla.org/en-…enigmail-0.95.3-tb+sm.xpi
    war die neueste Version 0.95.3 herunterzuladen und sodann zu installieren.


    Es funktioniert wieder! :wink:


    Gruß
    Tilman

  • Danke für den Tip, funktionierte einwandfrei :D:D:D:D:D:D


    Es waren sogar noch alle Einstellungen da.


    Ratzfatz ging mein geliebte Verschlüsselung wieder :lol: :lol: :lol: :lol: :lol:


    Grüße Alexandra