Probleme mit den Profileordnern und Emails

  • Hi


    ich habe ein Problem mit Thunderbird Email. Ich hoffe hier kennt sich jemand aus.
    Und zwar habe ich 2 Rechner, mit diesen 2 Rechnern greife ich auf das gleiche Profilverzeichnis zu. In diesem sind meine Maildateien gespeichert.
    Dieses Verzeichnis liegt auf meinem NAS Server der über ein Linksys Wrt54g angeschlossen ist.
    Ich habe die Pfade für die Profile in der Software geändert.
    Diese Funktionieren auch soweit. Ich kann von beiden Rechnern auf diese Dateien zugreifen. Nur mein Problem ist dass die Rechner dann total langsam werden. Woran kann das liegen?


    Wenn ich den Task-Manager öffne ist eigentlich nichts überlastet. Nicht einmal das Netzwerk. Dieses wird höchstens mit 4% betrieben, was auch komisch ist??? Kann es seine dass ich irgend ein Port öffnen muss? Bitte helft mir!!!!

  • Einmal davon abgesehen, dass das Design des TB-Profiles keine gleichzeitigen Zugriff mehrerer Clients vorsieht (Datenverlust!), ist die Ursache vermutlich die, dass auch der NAS-Filer ein wir immer geartetes "Locking" bereitstellt, welches Konflikte durch gleichzeitige Zugriffe verhindern soll. Es ist also wahrscheinlich der NAS-Storage, der das Gesamtsystem verlangsamt. Die Rechner warten wohl nur ... .


    Fazit: Von dieser Art Konstrukt sollten Sie Abstand nehmen.

  • Hi


    Es werden nie beide Rechner gleichzeitig betrieben entweder der Heimrechner oder der Laptop. Dieses Locking muss man doch irgendwie abschalten können.


    Mein Wunsch ist halt von beiden Rechnern auf alle Mails zugreifen zu können. Dies funktioniert auch wunderbar nur es wird halt so langsam.


    Gruss Andy

  • Wenn die Performance auch dann sehr schecht ist, wenn nur ein Rechner läuft, dann ist die Ursache sicherlich eine andere als oben spekuliert. Mögliche Ursachen gibt es da viele, insbesondere da NAS häufig doch mehr erfordert als Plug&Play und somit reichlich Fehlermöglichkeiten bietet. Aber das jetzt zu erkunden taugt die Standardforenglaskugel dann doch nicht.


    Die einzige Lösung für Ihre Aufgabenstellung, die m.E. mit ruhigem Gewissen empfohlen werden kann, ist IMAP, egal ob nun auf einem eigenen Mailserver oder bei einem Provider.

  • HI


    kann es vielleicht an irgend einem Port liegen der noch gesperrt ist?
    Welche verwendet Thunderbird?


    Gruss Andy