TB sendet automatisch

  • Hallo zusammen,


    seit ich TB auf meinem Mac betreibe, habe ich das Problem, das es noch wärend ich an der Mail schreibe, diese abschicken will.
    Wärend ich tippe kommt dann ein Fenster mit der der Frage: Nachricht verfassen - Die Nachricht, die sie verfasst haben, enthält Zeichen, die in der ausgewählten Zeichenkodierung nicht vorhandenn sind ... blablabla - Trotzdem senden / Abbrechen / UTF-8 kodiert senden ?


    1. Wie kann ich verhindern, dass TB meine Mails automatisch verschickt, noch wärend ich diese verfasse?


    2. Wie kann ich die o.a. Meldung verhindern, die bei jedem Senden kommt?


    Ich benutze TB mit der Version 2.0.0.6 auf einem Mac mit 10.4.10.



    Vielen Dank im Voraus !!


    Gruss
    Carsten

  • Hallo Carsten,


    die Meldung ist irreführend, es wird nur versucht, die Mail zu speichern.
    IMAP oder POP?


    HTH, muzel

  • Hi muzel,


    ich nutze pop.


    Danke für die Info. Aber kannst Du Dir erklären, warum er die Mail schon senden will, obwohl ich noch beim schreiben bin?


    Gruß
    Carsten

  • Nochmal:

    Zitat von "muzel"


    die Meldung ist irreführend, es wird nur versucht, die Mail zu speichern.
    HTH, muzel


    Hast du "automatisches Speichern" aktiviert? Einstellungen-Verfassen-allgemein...

  • Super, vielen Dank muzel.
    Problem ist gelöst. Er wollte gar nicht senden, sondern nur speichern.
    Die Fehlermeldung ist aber auch ziemlich irreführend.


    Danke und Gruss
    Carsten