s/mime zertifikat wird nicht automatisch installiert[gelöst]

  • hallo,
    folgendes problem habe ich mit thunderbird 2.0.0.12 unter mac os x leopard und kubuntu:


    ich habe s/mime eingerichtet und kann auch signierte emails verschicken nur nicht verschlüsseln !!!


    also ich erhalte eine signierte email , das zertifikate wird korrekt als "Thawte Freemail Member" xxx@xxx.de Thawte Personal Freemail Issuing CA erkannt.
    wenn ich auf die mail antworte sollte doch eigentlich das zertifkat vom versender automatisch installiert worden sein, so dass ich jetzt signiert und verschlüsselt antworten kann.
    es kommt aber immer ein fehlermeldung, dass kein zertifikat für diese person gefunden wird.


    folgendes habe ich geprüft:
    in thunderbird ist unter zertifikate -> zertifikate andere personen kein zertfikat ??
    in thunderbird ist unter zertifikate -> zertifizierungsstellen die Thawte Personal Freemail Issuing CA automatisch importiert.


    dier grosse frage ist, warum werden die zertifikate nicht importiert??

    Einmal editiert, zuletzt von caplod ()

  • Hallo,
    ich kann mich irren, aber ich glaube nicht, daß Zertifikate automatisch importiert werden.
    Versuch herauszubekommen, wie das manuell geht.
    Ich benutze kein S/MIME, aber analog zu OpenPGP würde ich erwarten, daß man hier selbst Hand anlegen muß.

    Zitat

    Thawte Personal Freemail Issuing CA automatisch importiert.

    Nein, die war schon eingebaut.
    Gruß, muzel

  • also anscheinend hatte ich das zertifikat bei der erstellung nicht richtig? bei thawte runtergeladen. nachdem ich eine neues zertifikat erstellt habe gehts!


    wenn ich nun eine signierte email verschicke, wird beim empfänger mein zertifikat automatisch in "zertifikate anderer personen" installiert!