Fehler beim Unterschreiben [erledigt]

  • Hallo alle zusammen,


    ich nutze Thunderbird 2.0.0.19 und Enigmail 0.95.7 auf einem Ubuntu System.


    Wenn ich nun eine E-Mail unterschreibe (zum testen einfach an mich selber geschickt) dann bekomme ich folgende Fehlermeldung angezeigt:


    OpenPGP: gpg Kommandozeile und Ausgabe:,/usr/bin/gpg --charset utf8 --batch --no-tty --status-fd 2 -d,gpg: Ungültige mit Bindestrich "escapte" Zeile: -\n,gpg: Unerwartete ASCII-Hülle: -------------------------------------------------------------------------=\n,gpg: Ungültige ASCII-Hülle -----\n


    Wenn ich eine Mail verschlüssele dann funktioniert alles super. Nur beim unterschreiben will er aus irgend einem Grund nicht so ganz.


    Ich hoffe, dass mir hier jemand weiterhelfen kann.
    Danke schon mal im voraus.


    Bis dann
    Dok

  • Hallo Doc,
    versuch mal zwei Dinge: ändere die Einstellung
    " '--' als Unterschriften-Trenner behandeln "(unter OpenPGP-Einstellungen - Erweitert) und überprüf mal, was es mit dieser überlangen Linie '-------------------------------------------------------------------------=\' auf sich hat (im Zweifelsfalle rausschmeißen, umbrechen oder kürzen).
    HTH, muzel

  • Habe jetzt die Linie etwas gekürzt und jetzt klappt alles einwandfrei.


    Herzlichen Dank :)


    Bis dann
    Dok