Probleme (Fehler) mit Updates unter 2.0.0.22 [OK]

  • Ich verwende Win XP SP3 (US en) und die deutsche Version von TB 2.0.0.22.
    Beim Updaten meiner Add-ons trat folgende Fehlermeldung auf:
    'Beim Überprüfen auf Updates für >Add-on-Name< ist eine Fehler aufgetreten.' Dies war bei Lightning 0.9, British English Dictionary 1.19, United States English Dictionary 3.0.3, Dictionary Switcher 1.1.3 und beim Deutschen Wörterbuch 1.0.1 der Fall.
    Bei Talkback 2.0.0.9 funktioniert es einwandfrei.
    Alle Add-ons laufen - nur das Update versagt.
    Auf 'www.erweiterungen.de/' kann ich auch die Add-ons herunterladen. Diese haben im Dateinamen das Kürzel de-DE. Auch ist die Lightning-Version 0.9 1058 KB groß, gegenüber der Version von 'addons.mozilla.org/de/thunderbird/', die auf 2095 KB kommt.
    Kurz: Die Updates für die Versionen (gleiche Versionsnummern) von 'www.erweiterungen.de/' funktionieren bei mir einwandfrei, die von 'addons.mozilla.org/de/thunderbird/' nicht. Schade, dass es unter 'www.erweiterungen.de/' keine englischen und amerikanischen Wörterbücher gibt.
    Gibt es eine Erklärung für dieses Phänomen oder gibt es ein Qualitäts- und Kompatibilitätsproblem? Und gibt es für die englischen und amerikanischen Wörterbücher eine Lösung?
    Gruß von einem nach einem stabilen System suchenden. ;)

    Einmal editiert, zuletzt von Nachtigaller ()

  • Hallo,
    ab der KW 33 funktionierte die Update-Abfrage für das englische und amerikanische Wörterbuch auch wieder. Wunder?
    Unter der Version 2.0.0.23 funktioniert weiterhin alles.
    Gruß, Nachtigaller