[gelöst] Enigmail findet GnuPG nicht ?

  • Hi Leute,


    kann mir jemand diese Meldung von Enigmail interpretieren und eventuell sogar einen Lösungsansatz bieten



    Ich habe bereits versucht den Ordner von Hand einzustellen.
    Der geheime Schlüssel ist ebenfalls in "seahorse" vorhanden.


    Auf Hilfe hoffend
    Ian

  • Tach,


    Zur Passphrasenverwaltung die GPG-Agent-Anwendung verwenden ist deaktiviert?
    Nie nach einer Passphrase fragen ebenfalls?
    Bei GPG1.x funzt das nämlich nicht so gut damit. Ob sich das bei GPG2.x geändert hat, weiß ich nicht. Und da Du nichts angegeben hast... :rolleyes:



    Gruss

  • Hallo Ian,


    Zitat von "Ian van Broesel"

    ... Auf Hilfe hoffend


    Zitat von "jesus"

    ... Und da Du nichts angegeben hast...


    ich nehme an Du hast das Problem gelöst, da Du Dich weder meldest noch eingehender antwortest.
    [Ich denke Du verstehst, daß man hier jetzt nicht *zeitraubend* alle möglichen Ursachen durchkauen möchte & kann! ;)
    Wer Hilfe will muß auch sich selbst etwas 'bewegen'.]


    MfG ... Vic

  • Zitat von "Ian van Broesel"

    Jap, Problem ist gelöst.


    Sehr schön!

    Zitat von "Ian van Broesel"

    @Vic Das hörte sich wie ein Seitenhieb an.


    NeverEver! Sowas kann unser Vic~ gar nicht ;)

  • Nur diese Ressourcenfresserei ist echt nervig. Hat noch jemand Erfahrungen damit?
    Ubuntu 9.10 / TB 2.0.0.23 / Enigmail 0.95.7 / gpg2


    Zitat von "jesus"

    NeverEver! Sowas kann unser Vic~ gar nicht ;)


    Hab schon gedacht, ich hätte ihn irgendwann mal angepisst.

  • Zitat von "Ian van Broesel"

    ... schon gedacht, ich hätte ihn irgendwann mal angepisst.


    Hallo Ian,


    mit Nichten {keine Sorge} , ich fand nur Deine Problemdarstellung recht knapp & dann hattest Du Dich auch gar nicht mehr gerührt.


    Evtl. verrätst Du uns ja noch woran es gelegen hat ~ so können dann *alle* etwas lernen! ;)


    MfG ... Vic

  • Hi,
    was schließlich zur Lösung geführt hat kann ich nicht sagen. Ich habe einfach die Pakete GPG / GPG2 mehrfach in verschiedenen Kombinationen mit Enigmail als Addon von der Hompage und aus den Ubuntu Paketquellen installiert.


    Es funktioniert jetzt mit Installation der Pakete GPG und GPG2 aus den Paketquellen und Enigmail als Addon von der Website https://addons.mozilla.org/de/thunderbird/ und manueller Einstellung des Pfades zum GPG-Agent in

    Code
    1. /usr/bin/gpg2


    Gruß Ian

  • Hi
    Für den Fall das jemand das gleiche Problem hat, hier noch meine Lösung:
    Alles aus den Repos installieren. Aus anderen Qullen vorher deinstallieren. In Thunderbird die about:config von enigmail löschen. gpg-agent beenden und spuren beseitigen (unset GPG_AGENT_INFO).
    Thunderbird neu starten. Bei seahorse passphrase und ein passwort eingegeben. Thunderbird neu starten.


    Fertig.
    Wahrscheinlich hätte die konfiguration mit seahorse gereicht, aber wenn man erst mal alles verstellt hat muss man es halt rückgängig machen ...


    Grüße
    cERn