IMAP Problem

  • Hallo Leutchen,


    ich komme einfach nicht weiter und bin am Ende.


    Folgendes : Email Konto bei Strato.


    Auf dieses greife ich mit zwei unterschiedlichen Rechner übers Internet drauf zu (einmal privat und einmal geschäftlich)


    Auf dem einem Rechner ist Windows Vista Ultimate installiert und TB 3.0.1. Empfangen und versenden kein Problem.


    Auf dem anderen Rechner läuft Windows 7 und gleich TB Version. Allerdings ist hier das Problem seit etwa einer Woche das ich keine Emails abrufen kann. Folgende Meldung erscheint :
    Der aktuelle Befehl war nicht erfolgreich. Der Mail-Server antwortete:No such messages


    Klicke ich bei diesem Problem Rechner allerdings auf einen anderen Email IMAP Ordner sehe ich die darin enthaltenen Mails ohne Probleme. Nur wenn ich auf den "Posteingang" klicke erhalte ich diese Fehlermeldung.


    Bei beiden Rechner und beiden TB Versionen läuft auch noch ein GoogleMail Konto ohne Probleme.


    Was könnte das denn sein ???


    Ich wäre über Hilfe sehr dankbar


    Gruß
    suschi


    .

  • selbes; gelöst durch die Idee, nachdem die emails im Postempfang angezeigt wurden, die nicht relevanten zu löschen.
    unerwartet beim sukzessiven Löschen war diese Meldung vorbei: möglicherweise war es eine email mit irgendeinem nicht definiertem Inhalt, die diese Stratomeldung erzeugt hat.

  • Ich habe ein ähnliches Problem, mein neues Laptop hat Windows 7 und ich bin bei Htp (Hannoverscher Telefon Partner) und möchte meine Emails erhalten.Es erscheint jedoch immer login fehlgeschlagen.Unter 2.0 hat es noch geklapt aber mit 3.0 geht nichts mehr. Meine anderen Mails von yahoo und web.de klappen gut.
    Bei der automatischen Kennung findet das Programm den Postausgangserver nicht und kann mich nicht einloggen.
    Ich bin leider keine Pc Fachfrau und deshalb ein bischen verzweifelt.

    Für Hilfe wäre ich sehr dankbar
    Marion Reckewell