Nachrichten nicht sichtbar

  • Hallo zusammen,


    ich habe den Thunderbird 3.0.1 auf nem WinXP SP3.
    Ab und zu, wenn ich neue Mails bekomme und dann auf diese gehe, dann wird mir im Nachrichtenbereich kein Inhalt angezeigt und die Mail auch nicht als gelesen markiert. Auch andere Mails oder Beiträge im News & Webblog sind dann nicht mehr lesbar.
    Ich muss dann den Thunderbird neu starten. Dann sind alle Mails wieder lesbar.


    Das Problem ist erst aufgetaucht nachdem ich auf Version 3.0.1 upgedatet habe.


    Kann mir vielleicht jemand einen Tipp geben.

  • Hallo,


    da hilft vermutlich
    1. alle Ordner des Kontos komprimieren (falls nicht automatisches Komprimieren eingestellt ist)
    2. Indexe wiederherstellen (rechte Maustaste auf den Ordner / Eigenschaften / Index wiederherstellen)
    und
    3. dafür sorgen, daß der Posteingang nicht zu voll wird, also sich ein Ablagesystem ausdenken und Mails manuell oder per Filterregel verschieben.


    HTH, muzel

  • Zitat von "muzel"


    1. alle Ordner des Kontos komprimieren (falls nicht automatisches Komprimieren eingestellt ist)
    2. Indexe wiederherstellen (rechte Maustaste auf den Ordner / Eigenschaften / Index wiederherstellen)
    und
    3. dafür sorgen, daß der Posteingang nicht zu voll wird, also sich ein Ablagesystem ausdenken und Mails manuell oder per Filterregel verschieben.


    zu 1.) hab ich aktiviert, scheidet also aus
    zu 2.) die Indexe sind ja beim Update auf TB3 erst neu erstellt (bzw. erstmalig?) worden. Ab dann tratt das Problem ja erst auf. Kann ich aber mal probieren, kann dabei irgendwas zerschossen werden? Vorher nen Backup machen?
    zu 3.) in meinem Posteingang liegen maximal 10 Mails, da ich bestimmt schon ca 100 Regeln definiert habe

  • Die Indiziererei scheint bei 3.0 noch etwas verbesserungsbedürftig zu sein.
    Vielleicht einfach mal bei beendetem TB alle Indexdateien (*.msf) löschen.
    Backup schadet nie ;)


    m.

  • Zitat von "muzel"

    Die Indiziererei scheint bei 3.0 noch etwas verbesserungsbedürftig zu sein.
    Vielleicht einfach mal bei beendetem TB alle Indexdateien (*.msf) löschen.


    ich hab jetzt erst mal alle Index-Dateien neu erzeugen lassen und werd die Sache beobachten. Ansonsten werd ich die msf-Dateien mal löschen und schaun, ob das ne Besserung bringt.


    Hab gerad auch das Update auf 3.0.2 gemacht. Vielleicht hilft das ja auch noch ein bischen mit.

  • Ich dachte erst, es hätte geholfen, aber nun trat das Problem doch wieder auf.


    Beim Newsblog und den Rss_Feeds scheint das Plugin Thunderbrowse schuld zu sein, bzw. ich habs vielleicht nicht richtig konfiguriert. Dort ist es teilweise nicht mehr möglich in Websites integrierte Videos abzuspielen (erst wieder nach nem Neustart) oder wenn ich aus einer mail einen Link in nem neuen Tab im TB öffne und diesen dann wieder schließe, sehe ich keine Inhalte mehr in den RSS-Feeds.


    Und nun kommt noch ein Problem dazu. Bisher dachte ich immer, ich hätte diese Mails ausversehen im Posteingang gelöscht, dem war aber diesmal nicht so.
    In meinem Posteingang liegen nicht viele Mail (max. 10-15), aber teilweise etwas länger und genau diese sind weg. Die Älteren. Ist das ein Problem der Komprimierung? Hab diese erstmal deaktiviert. Oder was könnte das sonst noch sein?


    EDIT: Natürlich habe ich keine Funktion aktiviert, die das Löschen von mails nach XX Tagen veranlaßt. Ich meine unter Kontoeinstellungen - Lokale Ordner - Speicherplatz. Oder gibts woanders noch ne Variante?

  • Hallo,
    also ich schau mir ja auch im Newsreader mal bunte Bilder an, aber Videos im TB abspielen geht ein bißchen weit - aber das ist meine ganz private Meinung.

    Zitat

    Natürlich habe ich keine Funktion aktiviert, die das Löschen von mails nach XX Tagen veranlaßt. Ich meine unter Kontoeinstellungen - Lokale Ordner - Speicherplatz. Oder gibts woanders noch ne Variante?

    Ja, in den Eigenschaften jedes einzelnen Ordners.

    Zitat

    Ist das ein Problem der Komprimierung?


    Das Komprimieren gibt nur den gelöschten Mails den finalen Todesstoß, sollte aber alle anderen in keiner Weise schaden.
    Gruß, muzel

  • Zitat von "muzel"


    also ich schau mir ja auch im Newsreader mal bunte Bilder an, aber Videos im TB abspielen geht ein bißchen weit - aber das ist meine ganz private Meinung.


    ob man das haben muss oder nicht ist ne andere Sache. Aber es sind halt die Auswirkungen, die ich festgestellt habe.


    Zitat von "muzel"


    Ja, in den Eigenschaften jedes einzelnen Ordners.


    da ist angewählt, dass die Einstellungen des Kontos verwendet werden sollen und da ist ebend genau das eingestellt was ich vorher schrieb.


    Da scheint es noch ein anderes Problem zu geben.