OpenPGP-Unterschrift und Zeichensatz [erl.]

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Hallo zusammen,


    da ich in der Suche nichts gefunden hab, möchte ich mal mein kleines Problem schildern.


    Ich nutze TB 3.0.3 mit Enigmail 1.0.1 sowie GPG4win 1.0.1. [EDIT: 2.0.1] Das funktioniert auch alles ganz prima.


    Die Ausnahme stellen signierte Mails dar, bei denen beim Empfänger ein zerschossener Zeichensatz ankommt. "Old-content-type" steht dann im Header. Eingestellt habe ich bei TB allerdings ISO-8859-15, was bei unsignierten Mails auch genauso ankommt.


    Woran liegts? Ich habe leider vergeblich nach einer Möglichkeit gesucht, Enigmail zu sagen, welchen Zeichensatz ich gerne hätte.


    Vielen Dank schonmal für Eure Mühe!


    Gruss


    Stefan

    Edited 2 times, last by Stefan_AC ().

  • Hallo,

    Quote from "Stefan_AC"

    sowie GPG4win 1.0.1


    bevor wir hier nach dem Fehler suchen: Stimmt diese Versionsnummer wirklich?



    Gruss

  • Hallo,


    isch hab es nicht vergessen, allerdings ist GPG4Win nicht mein Freund ;)
    Ich würde es nicht freiwillig installieren und kann deshalb nicht testen, was Du berichtest...
    Was hältst Du davon dieses zu deinstallieren und stattdessen nur GnuPG 1.4.10 zu nutzen? :rolleyes:
    Als >>>ZIP<<< oder als >>>Installationsprogramm<<<.



    Gruss

  • Hallo,

    Quote from "Stefan_AC"

    Nachdem ich deinem Rat gefolgt bin, hat keiner mehr was zu meckern. :-)


    sehr schön!
    Danke für diese Rückmeldung :)



    Gruss