Passwort geändert: kann keine Mails mehr versenden![erl.]

  • Hallo Zusammen,


    ich verwende schon 6 Jahre Thunderbird und hatte keine nennenswerte Probleme. Doch seit kurzem kann ich keine Mails mehr versenden, obwohl ich nichts an der Konteneinstellung verändert habe.


    Das fing alles so an.
    Ich bekomme seit einigen Wochen SpamMails von meiner eigenen Yahoo-MailAdresse zugesandt. Ich nahm an, dass der Versender das entsprechende Account-Passwort kennt, also habe ich es versuchsweise geändert. Das hat geklappt. Doch siehe da: Ich kann innerhalb von Thunderbird keine Mails mehr über das yahoo-Konto versenden, denn da steht unter Einstellungen und dem Punkt gespeicherte Passwörter immer noch das alte hintendran :eek:
    Ich also ins Forum und da fand ich den Beitrag:


    `` Änderung der Konteneinstellung


    Beitragvon Snufkin » 25. Jul 2010, 15:33
    Hallo ihr angehende und schon ausgereiften Fachleute,


    ich verwalte 3 Adressen von unterschiedlichen Servern.
    Jetzt gehe ich auch mit meinem HTC S730 ins Netz.
    Um meine mails von meiner Hauptadresse abrufen zu können musste
    ich dort ein neues Passwort zu erstellen. Das alte hatte zu viele Sonderzeichen
    und die waren auf der kleinen Tastatur nicht vorhanden.
    Wie kann ich jetzt beim Thunderbird dieses neue Passwort vermerken?
    Habe noch keine Möglichkeit gefunden.
    Muss ich doch das Konto koimplett neu erstellen?
    Danke jedem der mir auf die Sprünge hilft.


    Nutze die Version 3.0.6, es geht um ein imap-Konto bei freenet
    und das alles wird von WIN7 gesteuert.


    Re: Änderung der Konteneinstellung


    Beitragvon Peter_Lehmann » 25. Jul 2010, 16:41
    Hi Snufkin,


    Eine Passwortänderung innerhalb des Thunderbird ist nicht vorgesehen. (Und das ist auch gut so ...)
    Deshalb:
    - Einstellungen >> Sicherheit >> Passwörter >> gespeicherte Passwörter.
    - hier beide Einträge des Kontos (pop/imap und smtp) einfach löschen!
    - beim nächsten Abfragen wirst du nach dem PW gefragt, und kannst (das neue) eintragen
    - den Haken fürs Speichern nicht vergessen.


    [Und diese Erläuterung haben wir wirklich in unserer Anleitung/den FAQ "vergessen", und es war auch nichts über die Forensuche zu finden?????]


    MfG Peter ´´


    Ich geh also hin und lösche die Login-Daten von yahoo. Hab für Yahoo allerdings nur einen statt zwei Eintrag gefunden - kann sein, dass ich auch zu dusselig bin :freak: Prompt werde ich beim nächsten anmelden nach nem Passwort gefragt :zustimm: Also nix wie ran an die Test Mail :wall: wird wieder nicht versendet... kommt nur ne dusselige Fehlermeldung
    wenn ich wüsste wie, würd ich das Bild dazu anhängen :gruebel:


    letztendlich bezieht sich die fehlermeldung auf den SMPT-Server an dessen Einstellungen seit Jahr und Tag nichst verändert wurde.


    Würd mich unheimlich freuen, wenn ihr eine Lösung für mein Dilema findet. Wär auch cool, wenn sich jemand mit diesem Adressen-Missbrauch ein bisschen auskennt und mir ein paar Tipps geben könnte.


    LG beho2003
    Thunderbird-Version 2.0.0.24; Kontoart POP; Windows XP

  • Hallo,
    wie du richtig erkannt hast, gibt es zwei Einstellungen, für den Postausgangs-(SMTP-) und den Posteingangsserver. Wenn du also kein gespeichertes Passwort für den SMTP-Server findest (auch nach genauer Suche nicht? Soviele Eintragungen werden es doch nicht sein?) mußt du wohl den SMTP-Server löschen und neu anlegen. Vorher alle Einstellungen notieren!
    HTH, muzel


    Ach ja, die Spammails - da die Absenderadressen fast immer gefälscht sind, würde ich das nicht zu ernst nehmen. Wenn es im Quelltext (Strg+U) Hinweise gibt, daß die Mails tsächlich von deinem PC kommen, oder gar Spam an dein gesamtes Adressbuch versandt wird, schon eher...

  • Hallo muzel,


    ich kann nur sagen: deine Hilfe war erste Sahne :bussi: :flehan:


    nur noch ne kleine Frage zum Adressenmissbrauch: wenn ich den Quelltext geöffnet habe, schau ich dann einfach unter `von´ nach, ob die Mail von meinem Rechner stammt. Hab das mal bei einer der gefälschten Mail gemacht, und an der Stelle stand überraschender Weise einfach nur meine Mailadresse... :?:


    Ansonsten, schönes Woend :hallo:


    Lg beho2003

  • Zitat

    schau ich dann einfach unter `von´ nach, ob die Mail von meinem Rechner stammt.


    Na ja, wie gesagt, die Absenderadresse zu fälschen ist kein Problem, sogar den ganzen Header - aber meistens findet sich ein Hinweis, über welchen Server die Mail versendet wurde.

    Code
    1. Delivery-Date: Wed, 04 Aug 2010 16:38:47 +0200
    2. Received: from moutng.kundenserver.de (moutng.kundenserver.de [212.227.17.9])
    3. by mx.kundenserver.de (node=mxeu0) with ESMTP (Nemesis)
    4. id 0M9ISI-1Oos2r2HfC-00Chqo for xxxxxx@yyyyyyyyyyyyy.de; Wed, 04 Aug 2010 16:38:47 +0200
    5. Received: from oxltgw17.schlund.de (oxltgw17.schlund.de [172.19.158.55])
    6. by mrelayeu.kundenserver.de (node=mrbap1) with ESMTP (Nemesis)
    7. id 0M2WiT-1Oz9s30yeb-00st8J; Wed, 04 Aug 2010 16:38:46 +0200
    8. Date: Wed, 4 Aug 2010 16:38:46 +0200 (CEST)


    Hier war es Kundenserver.de, der gehört zu 1&1 und ist seriös.
    Steht da aber zuunterst ein Server in Taiwan (oder Nigeria, oder China...) wie hier

    Code
    1. Received: from User [41.217.66.5] by mail.tex-chu.com.tw with ESMTP
    2. (SMTPD32-7.15) id A4416C001EA; Wed, 17 Feb 2010 02:30:25 +0800


    ist die Mail dort eingeliefert worden und mit hoher Wahrscheinlichkeit nicht von deinem PC und nicht über deinen Provider, egal, was als Absender angegeben ist.


    Gruß, muzel