Passphrase wird beim senden und öffnen nicht erkannt

  • Hi,


    Habe mir PGP für mein Mailaccount über Thunderbird soweit eingerichtet. Jetzt habe ich folgendes Problem:


    Wenn ich eine verschlüsselte Mail senden oder öffnen will wird ja jedesmal meine Passphrase abgefragt jedoch nicht erkannt. Nachdem ich die Passphrase eingebe kommt aber folgende Fehlermeldung:


    Beim öffnen einer verschlüsselten Mail:



    Beim senden einer verschlüsselten Mail:


    Zitat

    Fehler - falsche Passphrase


    gpg Kommandozeile und Ausgabe:
    C:\Programme\sdfgfsdg\GnuPG\gpg.exe
    gpg: Übersprungen "0xEE9EA820": Falsche Passphrase
    gpg: [stdin]: sign+encrypt failed: Falsche Passphrase


    Um zu testen ob meine Passphrase auch wirklich stimmt bzw ob ich mich vllt vertippt habe, habe ich versucht die Passphrase zu ändern [Open PGP -> Schlüssel verwalten -> Rechtsklick auf Schlüssel ID -> Passphrase ändern]. Ich konnte die Passphrase problemlos ändern, d.h. die Passphrase ist definitiv korrekt.


    Nun würde ich mich freuen wenn ihr mir weiterhelfen könntet!


    MfG


    PS: Benutze Thunderbird 3.1.4., Windows XP

  • Hallo,
    haben gerade alle hier Probleme mit Enigmail?
    Erstmal: wie sind die Versionsnummern von Enigmail und gpg.exe, und wie hast du GPG installiert (welches Paket, GPG4Win, GnuPT, gpg "pur" von http://www.gnupg.org, ...)?
    Ist in den OpenPGP-Einstellungen der Agent aktiviert (ausschalten!)?
    Gruß, muzel

  • Enigmail Version 1.1.2 (20100629-1412)


    Habe GPG4Win Version 2.1.0-beta1 und Gnu Privacy Guard Version 1.4.10 von http://www.gnupg.org drauf (Sorry bin da nicht so der Auskenner)


    Der Agent war die ganze zeit schon aus.

  • Zitat

    Habe GPG4Win Version 2.1.0-beta1 und Gnu Privacy Guard Version 1.4.10 von http://www.gnupg.org drauf


    Was heißt und, welche wird benutzt?
    Beta-Versionen verwendet man zum Testen, aber nicht zum Arbeiten, wie auch hier nachzulesen.
    Stabil ist die 2.0.4 - aber ich würde dir raten, gpg4win zu deinstallieren und gpg 1.4.10 oder besser 1.4.11 zu verwenden.