TB sendet zwar Mails, empängt aber keine [erl.]

  • Hallo liebe Forumsmitglieder!


    Ich benutze ein Internetauftritt von 1blu.de. Da ich mich aber in Zukunft mit einem kleinen Gewerbe selbstständig machen möchte, habe ich mir eine neue Domain bei Domain24.de einrichten lassen. Ich habe die neue Domain im Administrationsmenü von 1blu gespeichert und konnte mir eine neue E-Mail-Adresse mit der neuen Domain erstellen. Alles klappt soweit auch super. Ich habe in Thunderbird ein neues Konto erstellt mit ebend dieser E-Mail-Adresse. Nun kann ich zwar von der neuen Adresse aus versenden. Diese empfängt aber leider keine. Ich habe versucht in den Einstellungen was zu ändern aber alles bringt kein Erfolg.


    Ich benutze derzeit Thunderbird 3.1.9 (glaube ich zumindest denn ich kann kein weiteren Versionsupdate vornehmen). Kontoart: POP und mein Betriebssystem ist Windows7


    Ich möchte mich schonmal im Vorraus für die Hilfe bedanken.


    Ganz viele Grüße
    Satisha


    PS: Ich habe vergessen zu erwähnen, dass ich mich mit den Betreibern von Domain24.de in Verbindung gesetzt habe um dieses Problem zu lösen, diese konnten mir aber leider nicht weiterhelfen.

  • Hallo Satisha,


    dann nenn mal bitte alle Einstellungen sowohl für das Versenden (das ja wohl funktioniert) als auch das Empfangen.
    Servertyp und -namen, Ports, Benutzername (anonymisiert), Verbindungssicherheit, Authentifizierung...
    Für all das sollte es ja Vorgaben von Domain24.de geben. Hast du dich daran gehalten?

    Zitat

    Ich benutze derzeit Thunderbird 3.1.9 (glaube ich zumindest denn ich kann kein weiteren Versionsupdate vornehmen)

    Es gibt inzwischen die 3.1.10.

    Zitat

    PS: Ich habe vergessen zu erwähnen, dass ich mich mit den Betreibern von Domain24.de in Verbindung gesetzt habe um dieses Problem zu lösen, diese konnten mir aber leider nicht weiterhelfen.


    Was hast du denn gefragt, und wie lautete die Antwort?


    Gruß, muzel

  • Hallo muzel,


    Also hier sind alle Einstellungen:


    Postausgangs-Server (SMTP) = Meine 1Blu Domain - smtp.1blu.de (Standard)


    Server Typ: POP
    Server: pop.1blu.de
    Port: 110 (Standard 110)
    Benutzername: Der Benutzername für dieses E-Mailkonto
    Verbindungssicherheit: STARTTLS
    Authentifizierungsmethode: Passwort, normal


    Bei dem Server habe ich ebenso versuche pop3.1blu.de und imap.1blu.de umzustellen aber auch da sind keine Veränderungen. Vielleicht habe ich auch etwas verkehrt gemacht - ich weiß es nicht.


    Ich habe es nochmal über mein GMX E-Mail Account versucht (dieser ist auch in Thunderbird gespeichert) und da bekomme ich immer folgende Fehlermeldung:


    Sie wie es aussieht benutze ich derzeit die aktuelle Version von Thunderbird.


    Ich habe gefragt ob ich einen extra E-Mailaccount bei Domain24.de registrieren lassen muss damit ich die E-Mails benutzen kann. Dieser Mensch der mir geantwortet hat, sagte mir, dass dies nicht notwenig sei. Ich sollte mich im zweifelsfall an 1Blu wenden.


    Es wurden alle Einstellungen umgeschaltet das die neue Domain auch über 1blu funktioniert.


    So ich hoffe ich konnte einige Fragen beantworten.


    Gruß Satisha

  • Alles etwas verwirrend. Also, wo liegt denn nun den Postfach? Bei 1blu.de?
    Die Server pop.1blu.de und pop3.1blu.de gibt es beide (sind wahrscheinlich identisch), und was die Einstellungen betrifft - siehe oben, die muß dir der Provider mitteilen. Einfach von POP3 auf IMAP umstellen geht aber nicht, dazu müßtest du das Konto im Thunderbird neu anlegen
    m.

  • Das Postfach liegt bei 1Blu. Dort habe ich es auch erstellt. Die gesamte neue Domain ist bei 1Blu nun gespeichert. Ich musste diese Domain im Adminmenü eintragen. Diese ist auch abrufbar aber das einzigste Problem ist einfach das ich keine E-Mails empfangen kann.
    Das ist richtig. Ich habe mehrfach die E-Mailadresse gelöscht und wieder neu eingegeben mit ebend pop3 und imap.
    Also meinst du muss ich mich da mit 1Blu in Verbindung setzen?
    Gruß Satisha

  • Zitat

    Also meinst du muss ich mich da mit 1Blu in Verbindung setzen?


    Ja genau - man kann zwar versuchen zu raten, aber eigentlich sollte der Provider doch die benötigten Einstellungen genau kennen, abgesehen davon, daß es mitunter noch irgendwelche notwendigen Freischaltungen für POP3/IMAP/SMTP gibt usw. ...
    Gruß m.