falsche Darstellung des gesamten Thunderbird

  • Hy,


    Ich hab zwar nur ein, dafür ein ziemlich großes Problem und zwar die Anzeige des Thunderbird.
    Hab jetzt von Thunderbird 3.1 auf Thunderbird 5.0 geupdatet.
    Leider hab ich diversse Anzeigenfehler bei dieser Version jetzt.
    Hier hab ich mal 2 Bilder gemacht das ihr euhc ungefähr vorstellen könnt was ich meine
    http://img823.imageshack.us/img823/485/fehler2r.jpg
    http://img19.imageshack.us/img19/1350/fehler1tp.jpg


    Wie ihr sehen könnt taucht überall wo ich mit der Maus darüberfahre ein weißer Balken auf, auch die Mails werden
    nicht mehr korrekt angezeigt.
    Auf den Bilder hab ich die Mails entfernt, das ist also kein Fehler.
    Vielleicht kann mir ja jemand helfen.
    Abgesicherter Modus hat leider auch nichts geholfen.


    Danke

  • Welches Betriebssystem nutzt Du?
    Das scheint mir ein Problem auf Betriebssystemebene zu sein, evtl. mit den 3D-Treibern

  • Es gibt ein paar ganz dezente Hinweise darauf, daß es sich hier um um Windows handeln könnte, möglicherweise XP - und das mit einem Theme bis an den Rand der Unkenntlichkeit gemoded. Und dieses sollte zunächst einmal entfernt werden.

  • Ich will nicht raten, wer Hilfe haben will, sollte auch alle notwendigen Infos dazu geben

  • Du hast ja Recht! :!: Aber dieser merkwürdige Desktop hat meinen Ehrgeiz zu detektivischer Kleinarbeit angeregt. (Und es ist immer wieder interessant zu sehen, wie sich manch einer organisiert. In der (vermutlichen) Schnellstartleiste (werden alle 63 Programme täglich gestartet oder warum werden die alle an dieser Stelle benötigt (rhetorisch), dann ist der Tag eigentlich schon rum) unten links erkenne ich gleich 2 Packer, 3 Multimedia-Player, 2 Browser, vermutlich 2 E-Mailer und der Tb selbst ist gleich 2mal vertreten. Und Lightning und Sunbird scheinen ebenfalls im Duett zu marschieren.

  • Die Schnellstartleiste startet keine Programme, sondern stellt nur eine weitere Startmöglichkeit (neben Startmenü und Desktop) dar.
    Ich habe dort 35 Programme untergebracht und beim Systemstart werden bei mir 4 Programme (TB, FF, TC, MediaMonkey) und 2 Tools (Virenscanner, HardCopy) gestartet.
    Den restlichen Autostart habe ich schon vor langer Zeit von allem Überflüssigem befreit.

  • Zitat von "HaasUwe"

    Die Schnellstartleiste startet keine Programme


    Hat jemand etwas derartiges behauptet?

  • Der Kommentar konnte man in diese Richtung deuten.
    Grundsätzlich spricht nichts dagegen, Programme die man wenigstens einmal in der Woche braucht, in die Schnellstartleiste zu legen, dafür ist ja da.

  • Zitat von "HaasUwe"

    Der Kommentar konnte man in diese Richtung deuten.

    Nö. :!: Und jawohl, ich nehme für mich schon in Anspruch, daß du mich soweit einschätzen kannst, daß ich die Begriffe Schnellstartleiste und Autostartgruppe sehr wohl unterscheiden kann. (So wie ich nach dem Erkennen eines IE-Symbols und Kaspersky im Infobereich nicht mehr wirklich im Zweifel darüber bin, es mit einer Version von Windows zu tun zu haben, die mit irgend etwa gemodded worden ist, was jedes mögliche Fehlverhalten speziell im grafischen Bereich nahe legt.)

  • Hallo Thmas,


    dann sind wir mit unserer Einsätzung, unabhängig welches OS genutzt wird, relativ einig.
    Ich hatte mir die Grafik nicht genauer angesehen, weil ich eben nicht wirklich raten will. Dafür ist mir selbst an einem verregneten Sonntag, an dem ich im Büro Arbeiten überwachen muß, meine Zeit zu schade.
    Und Deine Kompetenz will ich nicht in Abrede stellen. :flehan:
    Ich schätze ich als einen erfahrenen User ein.


    Gruß
    Uwe