TB 6.0 Links Öffnen bei openSuSE 11.4

  • Hallo,


    ich arbeite mit TB 6.0 unter openSuSE 11.4 und habe das schon vielfach diskutierte "Links öffnen"-Problem.


    Wenn ich auf einen http-Link in einer Mail klicke versucht mein TB google chrom zu öffnen, was nicht klappt weil der nicht installiert ist. Ich möchte stattdessen firefox verwenden.


    Firefox ist der Default browser unter meiner KDE-Oberfläche und wenn ich kmail nutze und auf einen http-Link klicke wird auch firefox geöffnet. Zudem ist in den TB -Einstellungen auch folgender Eintrag gesetzt:


    network.protocol-handler.app.http /usr/bin/firefox


    Dennoch kümmert sich TB nicht darum und will google chrom starten, den ich irgendwann man ausprobiert, dann aber wieder deinstalliert hatte.


    Irgendwelche Ideen?


    Danke
    Rainer

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Titel angepasst

  • Hallo,
    um ersteinmal überhaupt Links aus einer Mail öffnen zu können, habe ich einfach einen symbolischen Link von /opt/google/chrome/google-chrome auf /usr/bin/firefox gemacht. Jetzt gehts, aber das ist natürlich gefummelt.


    Im .xsession-errors -log sehe ich bei jedem Klick auf einen http-link in einer Mail, diese Meldung:


    ** (thunderbird-bin:12630): WARNING **: Could not launch default application for URI: Kindprozess »/opt/google/chrome/google-chrome« konnte nicht ausgeführt werden (Datei oder Verzeichnis nicht gefunden


    Durch dern symbolischen Link klappts jetzt, aber eigentlich sollte TB ja nun garnicht chrome starten wollen, insbesondere aufgrund der vorhandenen network.protocol-handler.app.http -Einstellungen?


    Grüße
    Rainer