TB 7.0.1 auf Win XP SP2

  • Hallo *.* !


    Ich habe immer noch Windows XP Professional Servive Pack 2 am laufen. Das System ist aktuell, d.h. es sind alle relevanten Patches und Updates installiert.


    Thunderbird hat sich kürzlich automatisch auf Version 7.0.1. aktualisiert. Seit diesem Update kann ich aber keine Dateianhänge mehr speichern ! Ich habe u.a. einige Podcast´s abonniert. Auch Dateianhänge aus normalen E-Mails kann ich nicht mehr speichern.


    Sämtliche Funktionen zum "Speichern einer Datei" sind hellgrau - also inaktiv ! Bisher habe ich noch keine Lösung für dieses Problem gefungen, bin stinksauer und habe sooooooo einen Hals !!!


    Hat jemand eine Idee ? Ich bin für jeden Tipp dankbar !


    Gruss
    Günther

  • Hallo,

    "gderv" schrieb:

    Windows XP Professional Servive Pack 2 ... Das System ist aktuell, d.h. es sind alle relevanten Patches und Updates installiert.


    Diese Aussage ist falsch, weil es seit 15 Monaten keine Patches und Updates dafür gibt. In der Zeit sind diese in hoher zweistelliger Zahl erschienen (für SP3), die teilweise mehrere Sicherheitslücken schließen. Das System befindet sich in einem nicht definierten Zustand, der vermutlich genausowenig vertrauenswürdig ist wie die Aussage über die Aktualität.

  • "muzel" schrieb:

    Hallo Günther,
    abgesehen von der Frage, warum noch SP2...
    Was passiert im Safe-Mode?
    Gruß, muzel


    OK, habe wohl verpennt das es ein SP3 gibt ;-) Werde ich installieren, dann das letzte Update-Pack von Winfure.de drüberbügeln und danach weitersehen.


    Im Safe-Modus habe ich das gleiche Problem. Alle Menü-Punkte um eine Datei lokal auf der Festplatte zu speichern sind hellgrau - also inaktiv. Weiterhin werden alle Dateianhänge mit "unbekannter Größe" bezeichnet.


    Wenn alle Stricke reissen werde ich die 7.0.1. deinstallieren und auf die 6.0.2. zurückgehen. Dank ausgelagertem Profil sollte der Übernahme der Konten und der Mails einem "Downgrade" ja nichts im Wege stehen.


    Vorerst vielen Dank für den Tipp - auch wenn er leider (bisher) nicht zum Erfolg geführt hat.


    Gruß
    Günther

  • "Cosmo" schrieb:

    Hallo,


    Diese Aussage ist falsch, weil es seit 15 Monaten keine Patches und Updates dafür gibt. In der Zeit sind diese in hoher zweistelliger Zahl erschienen (für SP3), die teilweise mehrere Sicherheitslücken schließen. Das System befindet sich in einem nicht definierten Zustand, der vermutlich genausowenig vertrauenswürdig ist wie die Aussage über die Aktualität.


    Guten Abend Thomas,


    Du magst mit Deinen Ausführungen sicherlich Recht haben ... Ich habe in den vergangenen Monaten offenbar schlicht verpennt, das es wohl ein SP3 gibt. Der übermässige PC-Guru bin ich jetzt auch wieder nicht ... Auf Grund der Tatsache das ich "automatische Updates" aktiviert habe, war ich der irrigen Ansicht das mein System wohl up-to-date sei. Jetzt wundere ich mich auch nicht mehr das in letzter Zeit so wenige Updates gekommen sind.


    Um ehrlich zu sein: Ich bin nicht perfekt. Ich habe in diesem Forum einfach nur um Hilfe gesucht.


    Besonders Dein letzter Satz: - "Das System befindet sich in einem nicht definierten Zustand, der vermutlich genausowenig vertrauenswürdig ist wie die Aussage über die Aktualität." - hat für mich eher "Oberlehrer-Charakter". Ich suche hier aber keine Oberlehrer, sondern in erster Hilfe erfahrene Sanitäter ...


    Auch wenn es mein Problem nicht gelöst hat, trotzdem Danke für den Hinweis. Ich werde also meinen Feierabend mit SP3 und Updaterei verbringen.


    Gruß
    Günther

  • Hallo Günther,


    Zitat

    Ich suche hier aber keine Oberlehrer, sondern in erster Hilfe erfahrene Sanitäter ...


    Da kann ich Dir nur aus ganzem Herzen zustimmen. Es gibt hier immer wieder mal Leute, die sich wohl in erster Linie selbst profilieren wollen. Als kleiner Trost: in anderen Foren ist es viel schlimmer.


    Ohne muzel vorzugreifen, ich würde es als nächstes mal mit einem neuen Profil versuchen. Das kannst Du testweise anlegen und ggf. später wieder löschen. Zuvor solltest Du aber auf jeden Fall eine Sicherung des Profilordners anlegen (TB vorher beenden). Zur Sicherung könntest Du den Ordner auch einfach umbenennen. TB legt dann bei nächsten Start automatisch einen neuen Profilordner an.


    Edit: Fast vergessen. Falls es mit dem neuen Profil klappt, kannst Du die E-Mails aus dem alten Profil recht einfach übernehmen, entweder durch kopieren oder mit Hilfe einer Erweiterung. Wie das geht, wurde hier schon oft beschrieben. Die Suchfunktion wird Dir da sicher weiterhelfen.


    Gruß


    Alexis

  • Wenn für Windows automatische Updates aktiviert waren und dir innerhalb von 2 Jahren (seit Erscheinen des SP3) diese nicht zur Installation angeboten wurde, dann ist das System nicht vertrauenswürdig, denn es verhält sich nicht so, wie vom Hersteller vorgesehen und vom Benutzer eingestellt. Und ein nicht vertrauenswürdiges System ist in einem unkalkulierbarem Zustand. Was du mit "Oberlehrerhaft" titulierst, bezeichne ich als Ausdruck von Ahnungslosigkeit, die die Tatsachen nicht wahr haben will.


    Eine weitere Tatsache ist, daß die einzige seriöse Anbieter für das SP3 Microsoft ist.


    Und die dritte Tatsache ist, daß wer TB von 7 auf 6 zurück rüstet, zu den monatealten Sicherheitslücken gleich noch ein paar dazu installiert.


    Man kann Tatsachen ignorieren und dumme Kommentare dazu schreiben, aber nicht damit ändern. :wall:

  • Hallo Cosmo,


    inhaltlich hast Du ja Recht und es hat Dir ja gar niemand widersprochen. Im Gegenteil, der TE hat doch schon geschrieben:


    Zitat

    Um ehrlich zu sein: Ich bin nicht perfekt. Ich habe in diesem Forum einfach nur um Hilfe gesucht.


    Versetze Dich doch mal in die Lage des Hilfesuchenden oder gibt es da ein Problem mit den Spiegelneuronen? Diese Art, Hilfesuchende erst mal klein zu machen und sich selbst als großen Guru zu präsentieren, schadet diesem Forum. Mal abgesehen davon, was sie über Dich aussagt.


    "Cosmo" schrieb:

    Was du mit "Oberlehrerhaft" titulierst, bezeichne ich als Ausdruck von Ahnungslosigkeit ...


    Ich persönlich halte es ja geradezu für ein Kennzeichen eines Oberlehrers, dass er stets Recht hat, aber trotzdem nicht wirklich zur Lösung des aktuellen Problems beiträgt.


    Und ja, Du hast Recht.


    Gruß


    AlexiS


  • Update vom 06.10.2011
    Ich antworte der Einfachheit halber mal auf mein Original-Posting ...


    Nach dem ich mein Win XP nun wirkiich auf den neuesten Stand (SP3) und aktuelle Updates/Patches gebracht habe, habe ich mit TB 7.0.1. immer noch das gleiche Problem. Ich kann Dateianhänge nicht lokal speichern. Ich habe den TB danach de-installiert und aus einer Original-Datei nochmals neu installiert. Ändert aber nichts an meinem Problem.
    Ich kann keine Dateianhänge speichern !!!


    Danach habe ich den neu installierten TB 7.0.1. nochmals gekillt und durch die Vorgängerversion 6.0.2. ersetzt. Und siehe da ... Wunder über Wunder - ich kann auf einmal wieder problemlos Dateianhänge speichern :-)


    Ich werde spasseshalber den 6.0.2. durch das automatische Update nochmals auf die 7.0.1. updaten lassen. Wenn das Problem dann wieder auftaucht, werde ich endgültig auf die 6.0.2. zurückgehen.


    Auch auf die Gefahr hin, das gewisse "Möchtegern-Besserwisser-Oberlehrer" einen Kotzanfall bekommen ;-)


    Vorerst mal Danke an alle (konstruktiven) Tipp-Geber.


    Gruß
    Günther (der mit TB 6.0.2.) wieder happy ist ...