Exchange 2010 IMAP seltsames Löschverhalten

  • Thunderbird-Version: 8.0
    Betriebssystem + Version: Windows XP, Windows 7
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): lokaler Exchange Server 2010


    Hallo allerseits,
    bei meiner aktuellen Aufgabe (Umstellung von POP auf IMAP) unserer Unternehmensgruppe bin ich auf mehrere Probleme gestoßen ... Also nicht wundern wenn hier plötzlich mehrere Themen von mir eröffnet sind :)
    Die Forensuche habe ich natürlich schon bemüht, aber entweder gar nichts oder nichts aktuelles gefunden...

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -


    Der Thunderbird ist via IMAP an den Exchange angebunden. Löscht man eine Nachricht im Thunderbird, wird diese in den Ordner "Gelöschte Elemente" verschoben, zumindest im Thunderbird. Hat man gleichzeitig Outlook 2010 oder den OWA-Webaccess laufen, bleibt die im Thunderbird gelöschte Email im ursprünglichen Ordner und erscheint zusätzlich im Ordner "Gelöschte Elemente". Die Mail im ursprünglichen Ordner wird gelöscht wenn Thunderbird geschlossen wird (es bleibt somit nur die Nachricht in "Gelöschte Elemente" (wie gewünscht).


    Lösche ich eine Nachricht aus Outlook oder dem OWA, verschwindet diese zeitgleich im Thunderbird und befindet sich in "Gelöschte Elemente".


    Mir stellt sich nun die Frage wieso Thunderbird offensichtlich die Mail nicht direkt vom Server löscht?! Wird Thunderbird unsanft (TaskManager) beendet, so bleibt die Mail auf dem Server. Startet man Thunderbird dann erneut, wird die Nachricht serverseitig gelöscht (zum Glück!). So ganz wohl ist mir bei der Sache jedoch nicht ... Vielleicht kennt das Problem hier ja jemand und hat einen Tipp für mich :)
    MFG