Abrufen/Senden -> PW für pop3.mailserver?

  • Thunderbird-Version: Aktuell (9.1.)
    Betriebssystem + Version: Vista
    Kontenart (POP / IMAP): pop3
    Postfachanbieter (z.B. GMX):arcor, gmx, web


    Hallo!
    Ich hoffe, ich bin in dieser Rubrik richtig.
    Ich nutze seit fast vier Jahren alle meine Mailkonten nur noch online, weil es mir nicht gelingt, sie mit Thunderbird zu verbinden. Bis vor einigen Monaten konnte ich zwar noch (ausschließlich) Arcor-Mails über Thunderbird senden, aber keine abrufen, inzwischen geht auch das nicht mehr. Da ich nichts verändert habe, vermute ich ein Update als Ursache, ob es stimmt, keine Ahnung.
    Ich kann Konten einrichten, etc. alles kein Problem, aber sobald ich irgendwie versuche, auch nur ansatzweise ins Netz vorzudringen, wird nach dem Passwort für den pop3.mailserver gefragt. Keins meiner Passwörter funktioniert, weder die für die Mailaccounts, noch das Admin-PW noch egal welches der letzten x Jahre. Ich kann mich nicht erinnern, dass ich überhaupt irgendwann mal ein derartiges PW eingegeben habe, was das Ganze natürlich nicht vereinfacht.
    Hinzu kommt, dass ich das Problem schon auf meinem vorigen Rechner hatte (2008er Version von Thunderbird, XP, pop3, Arcor, freenet) und seitdem halt eigentlich alles gewechselt habe, nur diese blöde PW-Abfrage bleibt, von daher gehe ich davon aus, dass es sich da um etwas "Übergeordnetes" handeln müsste (was auch immer...) - aber auch in dem Fall muss man das ja rgendwie und irgendwo zurücksetzen können.
    Ich habe schon zig Mal auf den Seiten der verschiedenen Anbieter die Hilfeseiten durchforstet und alles durchprobiert, aber auf dieses Problem und vor Allem seine Lösung bin ich noch nicht gestoßen. Ich weiß nicht, ob ich falsch suche oder was da schief läuft, aber ....irgendwie würde ich den Thunderbird schon gerne nutzen, zumal es in meinen Freemail-Accounts streckenweise allmählich doch eng wird und ich es auch nervig finde, mich tgl mehrfach bei den verschiedenen Accounts einzuloggen.
    Hat hier jemand den ultimativen Tipp?

  • Hallo,
    welches Paßwort du für welchen Server verwenden mußt, kannst nur du herausfinden. In der Regel, aber nicht immer (z.B. T-0nline) ist das Paßwort das gleiche wie für den Webmail-Zugang, bei arcor, web.de und gmx auf jeden Fall. Dort auf der Webseite bei den jeweiligen Providern kannst du das Paßwort auch ändern - wenn du dich anmelden kannst ;).
    Aber das Paßwort ist nur die halbe Miete, man sollte sich auch fragen, wer man (frau) gerade ist ;) - also den richtigen Benutzernamen verwenden. Das kann die GMX-Kundennummer sein, die E-Mail-Adresse oder nur der erste Teil davon vor dem @. Normalerweise ist das beim Provider zu erfahren.
    Weiterhin reagieren einige Provider allergisch auf Sonderzeichen in den Paßwörtern (web.de hat da in letzter zeit von sich reden gemacht).
    Und auch der Rest der Servereinstellungen muß stimmen, also Servername, Port, Verbindungssicherheit, Authentifizierungsmethode - normalerweise rät der Kontenassistent richtig, aber nicht immer.

    Zitat

    Ich kann mich nicht erinnern, dass ich überhaupt irgendwann mal ein derartiges PW eingegeben habe, was das Ganze natürlich nicht vereinfacht.

    Ohne Paßwort ist es normalerweise (außer wiederum, unter bestimmten Umständen, bei T-0..) unmöglich, Mails abzuholen oder zu versenden.
    HTH, muzel

  • Nun ja, es wird mein Nutzername für Arcor angezeigt, aber das Passwort, mit dem ich normal täglich mehrfach unter dem Nutzernamen in Arcor reinkomme, wird nicht akzeptiert. :confused:

  • Wie gesagt,

    Zitat

    ...die E-Mail-Adresse oder nur der erste Teil...

    und

    Zitat

    ...Servername, Port, Verbindungssicherheit, Authentifizierungsmethode,,,

    überprüfen.